                    <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" ng-app="myApp"> <!--<![endif]-->
<head>
  <meta name="google-site-verification" content="sCkZlzW9qPHf6TI6Gliuq1M4-QhQC-UTbH__VdHi_3A" />
  <meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
  <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
        <link rel="shortcut icon" type="image/x-icon" href="//images.tsn.ca/favicon32.ico">
  
  <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">

    
  
    
    
  
  
  

  <!-- General OG meta tags -->
    <meta property="og:url" content="http://www.tsn.ca/leicester-salvages-fa-cup-draw-at-derby-1.659603"/>
  <meta property="og:site_name" content="TSN"/>

  
      
        
                
        
            
              
    
            

    
                                                                                                
        <!-- General meta tags -->
    <meta property="title" content="Leicester salvages FA Cup draw at Derby - Article - TSN"/>
    <meta property="description" content="Leicester relied on Wes Morgan's late goal to avoid an FA Cup humbling at second-tier side Derby on Friday, with the Premier League champions salvaging a 2-2 draw in the fourth round of the FA Cup."/>
    <meta property="keywords" content="Soccer"/>
    <!-- Page specific OG tags -->
    <meta property="og:title" content="Leicester salvages FA Cup draw at Derby - Article - TSN"/>
    <meta property="og:description" content="Leicester relied on Wes Morgan's late goal to avoid an FA Cup humbling at second-tier side Derby on Friday, with the Premier League champions salvaging a 2-2 draw in the fourth round of the FA Cup."/>
    <meta property="og:image" content="http://www.tsn.ca/polopoly_fs/1.659608!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/demarai-gray.jpg"/>
    <meta property="og:type" content="article"/>
    <meta property="article:published_time" content="2017-01-27T17:24:21-05:00"/>
    <meta property="article:author" content="The Canadian Press"/>
                                <meta property="article:section" content="Soccer"/>
            
<script>
    window.contentSpecificAd = "";
</script>

    <!-- End of meta tags -->

        <meta name="robots" content="index, follow" />
      <meta name="robots" content="ACAP allow-index" />
  
                            
              
        <title>Leicester salvages FA Cup draw at Derby - Article - TSN</title>

  
    
          	<link rel="stylesheet" href="/css/tsn/style.css?66">
            	<link rel="stylesheet" href="/css/tsn/sports-pages.css?66">
  
        
    
    
    
    
    
            	<link rel="stylesheet" href="/css/tsn/soccer.css?66">
      
        <link href="//tsnimages.tsn.ca/sprite/all/24,40,48,72,80,96,120,160?cachebust" rel="stylesheet" type="text/css">

        <link href="//tsnimages.tsn.ca/ImageProvider/AssetImage?seoid=tsn-sprite" rel="stylesheet" type="text/css">
    <link href="//tsnimages.tsn.ca/ImageProvider/AssetImage?seoid=tsn-sprite-2x" rel="stylesheet" type="text/css">

  
  <script>
  //Fix to add in IE generic stylesheet
  if (/*@cc_on!@*/false) {
    var head = document.head,
        link = document.createElement('link');

        link.type = 'text/css';
        link.rel = 'stylesheet';
        link.href = '/css/style-ie.css?66';

    if (head) {
      head.appendChild(link);
    }
  }
  </script>

  <script>
    var logo = {
      retina: window.devicePixelRatio
    }

    var gigyaLoaded = false;
  </script>

  <!--[if IE]>
  	  	<link rel="stylesheet" href="/css/common/style-ie.css?66">
    <![endif]-->
  <!--[if IE 9]>
  	  	<link rel="stylesheet" href="/css/common/style-ie9.css?66">
    <![endif]-->
  <!--[if IE 8]>
  	  	<link rel="stylesheet" href="/css/common/style-ie8.css?66">
    <![endif]-->
  <!--[if IE 7]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?66">
    <![endif]-->
  <!--[if IE 6]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?66">
    <![endif]-->

  <!--[if lt IE 9]>
     	<script type="text/javascript" src="/js/bellmedia/vendor/selectivizr/selectivizr-min.js?66"></script>
    <![endif]-->

      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.min.js?66"></script>
  
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery-ui-1.10.4.custom.min.js?66"></script>
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.ui.touch-punch.min.js?66"></script>
  
  <!--[if lt IE 9]>
      	<script type="text/javascript" src="/js/bellmedia/vendor/html5shiv/html5shiv.min.js?66"></script>
    <![endif]-->

        
        <link rel="canonical" href="http://www.tsn.ca/leicester-salvages-fa-cup-draw-to-avoid-humbling-at-derby-1.659603" />
  

        

    <script>
    //Ad zones variables
    var adSite = "ctv.tsn.ca";
    var adZone = "Soccer";
    var subPage = "Article";
    var kruxId = "IjHlQISs";
  </script>

    
  
        
    <script>
    //Ad zone variable for deeper nested pages (Game Pages, Team Pages, Player Pages)
    var subPageType = "";
  </script>
  


  <!-- Google Ad Script -->
  <script type="text/javascript" src="//metrics.ctvdigital.net/comscore/beacon.js"></script>
  <script type="text/javascript">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</script>

    <script type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>

  <script type="text/javascript">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</script>

    	<script type="text/javascript" src="/js/bellmedia/ads.min.js?66"></script>
  
</head>
      <body>
        
    <div class="top-container">
      <div class="main-header">
        <div class='scoreboard-wrapper'>
          
                  
    
  
    
  
    
    
        <script>
    var scoreboard = {
        webApiUrl: "//stats.tsn.ca/GET/urn:tsn:%s:scoreboard?type=json",
		updateInterval: "10000 ",
		gamePageUrl: "/nhl/game/%s",
		retina: window.devicePixelRatio
	}
</script>

<script>
    var currentSport = "nhl";
    var currentSportUrl = "nhl";
    var currentSportDisplayName = "nhl";
</script>

<section class='scoreboard ' ng-controller="MainCtrl">
	<div class="scoreboard-sports-toggle" ng-class="{ 'overflow' : ! showSports }" ng-cloak>
    	<span ng-click="showSports = ! showSports"><span class="selectedSport" ng-show="currentSport">{{ currentSportDisplayName }}</span><span class="dropdown-arrow"></span></span>
        <ul class="sports-dropdown" ng-class="{ 'hidden': ! showSports }">
    											<li class="active" ng-click="changeSport('nhl', 'nhl', 'nhl'); showSports = ! showSports">nhl</li>
				            									<li  ng-click="changeSport('nba', 'nba', 'nba'); showSports = ! showSports">nba</li>
				            									<li  ng-click="changeSport('nfl', 'nfl', 'nfl'); showSports = ! showSports">nfl</li>
				                    </ul>
    </div>

    <div class="scoreboard-arrow scoreboard-left"></div>
    <div class="scoreboard-scores-wrapper">
        <div class="preloader-white" ng-hide="dataLoaded"></div>
        <div class="scoreboard-scores" ng-cloak ng-hide="!dataLoaded">
            <ul class="scoreboard-game-list desktop {{currentSport}}">
                <li
                    class="game-date"
                    ng-repeat-start="day in Days track by $index"
                    ng-class="{'active': day.IsCurrentDay || day.isCurrentWeek, 'game-week': currentSport == 'nfl' || currentSport == 'cfl' || currentSport == 'mls', 'preseason': day.SeasonType.indexOf('pre-') > -1}"
                    scoreboard-game-date
                    ng-cloak></li>
                <li class="game-score {{currentSport}}" ng-repeat-end ng-repeat="game in day.Games track by game.Id" jq-slider-game ng-cloak>
                    <div scoreboard-game-score></div>
                </li>
            </ul>
        </div>
    </div>
    <div class="scoreboard-arrow scoreboard-right"></div>
        <div class="scoreboard-full-scores">
        <span><a href="/{{currentSportUrl}}/scores">Full<br>Scores</a></span>
    </div>

        <div class="scores-nav-mobile">
        <div class="scoreboard-mobile-header">
            <h3>Scoreboard</h3>
            <div class="scoreboard-sports-toggle" ng-class="{ 'overflow' : ! showSports }" ng-cloak>
                <span ng-click="showSports = ! showSports">
                    <span class="selectedSport" ng-show="currentSport">{{ currentSportDisplayName }}</span>
                    <span class="dropdown-arrow"></span>
                </span>
                <ul class="sports-dropdown" ng-class="{ 'hidden': ! showSports }">
            		        				        					<li class="active" ng-click="changeSport('nhl', 'nhl', 'nhl'); showSports = ! showSports">nhl</li>
                                                    				        					<li  ng-click="changeSport('nba', 'nba', 'nba'); showSports = ! showSports">nba</li>
                                                    				        					<li  ng-click="changeSport('nfl', 'nfl', 'nfl'); showSports = ! showSports">nfl</li>
                                                            </ul>
            </div>
        </div>
        <div class="scoreboard-game-list mobile">
                		<ul class="date-list">
    			<li class="game-date" ng-repeat="day in Days track by $index" ng-if="$index <3" ng-class="{'active': day.IsCurrentDay || day.isCurrentWeek}" ng-click="mobDateClicked($index)" scoreboard-game-date></li>
    		</ul>
			<div class="game-lists">
    			<ul class="game-list" ng-repeat="day in Days track by $index" ng-class="{'active': day.IsCurrentDay || day.isCurrentWeek }">
    				<li class="game-score" ng-repeat="game in day.Games track by game.Id" ng-cloak scoreboard-game-score></li>
    			</ul>
			</div>
        </div>
    </div>
</section>


<!-- Scoreboard Game Date Markup -->
<script type="text/ng-template" id="scoreboard-game-date.html">
    <!-- NFL Date Cells -->
    <div class="date" ng-if="currentSport == 'nfl'">
        <div class="season" ng-if="day.SeasonType.indexOf('pre-') > -1">PRESEASON</div>
        <strong ng-if="day.Week < 18">WEEK</strong>
        <div class="month-daynumber" ng-if="day.Week < 18">{{day.Week}}</div>

        <strong ng-if="day.Week == 18">WC</strong>
        <strong ng-if="day.Week == 19">DIV</strong>
        <strong ng-if="day.Week == 20">CONF</strong>
        <div class="month-daynumber" ng-if="day.Week > 17 && day.Week < 20">Round</div>
        <div class="month-daynumber" ng-if="day.Week == 20">CHAMP</div>

        <strong ng-if="day.Week == 21">PRO</strong>
        <strong ng-if="day.Week == 22">SUPER</strong>
        <div class="month-daynumber" ng-if="day.Week > 20">BOWL</div>
    </div>
    <!-- CFL Date Cells -->
    <div class="date" ng-if="currentSport == 'cfl'">
        <div class="season" ng-if="day.SeasonType.indexOf('pre-') > -1">PRESEASON</div>

        <strong ng-if="day.Week < 21">WEEK</strong>
        <div class="month-daynumber" ng-if="day.Week < 21">{{day.Week}}</div>

        <strong ng-if="day.Week == 21 || day.Week == 22">DIV</strong>
        <div class="month-daynumber" ng-if="day.Week == 21">SEMIS</div>
        <div class="month-daynumber" ng-if="day.Week == 22">FINALS</div>

        <strong ng-if="day.Week == 23">GREY</strong>
        <div class="month-daynumber" ng-if="day.Week == 23">CUP</div>
    </div>
    <!-- MLS Date Cells -->
    <div class="date" ng-if="currentSport == 'mls'">
        <!-- Regular Season Week cell -->
        <strong ng-if="day.Games[0].Type == 'RegularSeason' || day.Games[0].TypeDetails == 'All-Star'">WEEK</strong>
        <div class="month-daynumber" ng-if="day.Games[0].Type == 'RegularSeason' || day.Games[0].TypeDetails == 'All-Star'">{{day.Week}}</div>

        <!-- PostSeason Date cells -->
        <strong ng-if="day.Games[0].TypeDetails && day.Games[0].Type != 'RegularSeason' && day.Games[0].TypeDetails != 'All-Star'">{{day.Games[0].TypeDetails | split:' ':0}}</strong>
        <div class="month-daynumber" ng-if="day.Games[0].TypeDetails && day.Games[0].Type != 'RegularSeason' && day.Games[0].TypeDetails != 'All-Star'">{{day.Games[0].TypeDetails | split:' ':1}}</div>

    </div>
    <div class="date" ng-if="currentSport != 'nfl' || currentSport != 'cfl' || currentSport == 'euro'">
        <strong>{{::day.Date | amDateFormat:'ddd'}}</strong>
        <div class="month-daynumber">{{::day.Date | amDateFormat:'MMM DD'}}</div>
    </div>
</script>

<!-- Scoreboard Game Score Markup -->
<script type="text/ng-template" id="scoreboard-game-score.html">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</script>

      
  
              </div>
        <div class='site-header-background'>
          <div class="site-header">
            
                  
    
  
    
  
    
    
        <span id="gigya_login"></span>
      
    
    
        

  
  
    <script>
    window.searchSections = [
                  "nhl"
                  , "nfl"
                  , "cfl"
                  , "nba"
                  , "mlb"
                  , "tennis"
                  , "soccer"
                  , "hockey canada"
                  , "curling"
                  , "ncaa"
                  , "ufc"
                  , "golf"
                  , "auto racing"
                  , "nascar"
                  , "chl"
                  , "ahl"
                  , "esports"
                  , "figure skating"
                  , "olympics"
                  , "skiing"
                  , "canada games"
                  , "boxing"
                  , "rugby"
                  , "u sports"
                  , "horse racing"
                  , "lacrosse"
                  , "cycling"
                  , "other sports"
                ];
  </script>

      
  
    

                  
      <div class="global-search-element">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/tsn-search-7.128772" method="get">
                        <input class='search-field' type="text" name="q" value="SEARCH">
              <input class='search-submit submit' type="submit" value="Search">
                  </form>
      </div>
    </div>
          </div>


      
    
    
        


<div class="mobile-header-nav">
	<div class="site-header-mobile">
		<h1 class="site-header-logo"><a title="TSN" href="/" target="_self">TSN</a></h1>
		<ul class="site-nav">
			<li class="menu-mobile-nav-toggle"><a id="left-menu" href="#left-menu"/><div class="icon"></div></a></li>
			<li class="sports-nav-scores"><a id="right-menu" href="#right-menu"/><div class="icon"></div></a></li>
		</ul>
	</div>
</div>

<div class="menu-nav-mobile">
	<ul class="menu-nav-dropdown">
    	            <li class="search-field-mobile no-login">
        		

  
  
    <script>
    window.searchSections = [
                  "nhl"
                  , "nfl"
                  , "cfl"
                  , "nba"
                  , "mlb"
                  , "tennis"
                  , "soccer"
                  , "hockey canada"
                  , "curling"
                  , "ncaa"
                  , "ufc"
                  , "golf"
                  , "auto racing"
                  , "nascar"
                  , "chl"
                  , "ahl"
                  , "esports"
                  , "figure skating"
                  , "olympics"
                  , "skiing"
                  , "canada games"
                  , "boxing"
                  , "rugby"
                  , "u sports"
                  , "horse racing"
                  , "lacrosse"
                  , "cycling"
                  , "other sports"
                ];
  </script>

      
  
    

                  
      <div class="global-search-element">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/tsn-search-7.128772" method="get">
                        <input class='search-field' type="text" name="q" value="SEARCH">
              <input class='search-submit submit' type="submit" value="Search">
                  </form>
      </div>
    </div>
          </div>

            </li> 
                
                		<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown top-nav">
					<li class="menu-top"><a href="/video">Video</a></li>
					<li class="menu-top"><a href="/live">Live</a></li>
					<li class="menu-top"><a href="/radio">Radio</a></li>
					<li class="menu-top"><a href="/fantasy">Fantasy</a></li>
					<li class="menu-top"><a href="/tsn-originals">TSN Originals</a></li>
					<li class="menu-top"><a href="http://www.bardown.com">BARDOWN</a></li>
					<li class="menu-top"><a href="https://tsnshop.ca">Shop</a></li>
				<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown">
					<li class="menu-sports"><a href="/nhl">NHL</a></li>
					<li class="menu-sports"><a href="/nfl">NFL</a></li>
					<li class="menu-sports"><a href="/cfl">CFL</a></li>
					<li class="menu-sports"><a href="/nba">NBA</a></li>
					<li class="menu-sports"><a href="/mlb">MLB</a></li>
					<li class="menu-sports"><a href="/tennis">Tennis</a></li>
					<li class="menu-sports"><a href="/soccer">Soccer</a></li>
					<li class="menu-sports"><a href="/hockey-canada">Hockey Canada</a></li>
					<li class="menu-sports"><a href="/curling">Curling</a></li>
					<li class="menu-sports"><a href="/ncaa">NCAA</a></li>
					<li class="menu-sports"><a href="/ufc">UFC</a></li>
					<li class="menu-sports"><a href="/golf">Golf</a></li>
					<li class="menu-sports"><a href="/auto-racing">Auto Racing</a></li>
					<li class="menu-sports"><a href="/nascar">NASCAR</a></li>
					<li class="menu-sports"><a href="/chl">CHL</a></li>
					<li class="menu-sports"><a href="/ahl">AHL</a></li>
					<li class="menu-sports"><a href="/esports">esports</a></li>
					<li class="menu-sports"><a href="/figure-skating">Figure Skating</a></li>
					<li class="menu-sports"><a href="/olympics">Olympics</a></li>
					<li class="menu-sports"><a href="/skiing">Skiing</a></li>
					<li class="menu-sports"><a href="/canada-games">Canada Games</a></li>
					<li class="menu-sports"><a href="/boxing">Boxing</a></li>
					<li class="menu-sports"><a href="/rugby">Rugby</a></li>
					<li class="menu-sports"><a href="/u-sports">U Sports</a></li>
					<li class="menu-sports"><a href="/horse-racing">Horse Racing</a></li>
					<li class="menu-sports"><a href="/lacrosse">Lacrosse</a></li>
					<li class="menu-sports"><a href="/cycling">Cycling</a></li>
					<li class="menu-sports"><a href="/other-sports">Other Sports</a></li>
							<li class="menu-sports"><a href="/video">Video</a></li>
					<li class="menu-sports"><a href="/live">Live</a></li>
					<li class="menu-sports"><a href="/radio">Radio</a></li>
					<li class="menu-sports"><a href="/fantasy">Fantasy</a></li>
					<li class="menu-sports"><a href="/tsn-originals">TSN Originals</a></li>
					<li class="menu-sports"><a href="http://www.bardown.com">BARDOWN</a></li>
					<li class="menu-sports"><a href="https://tsnshop.ca">Shop</a></li>
						<div class="clear"></div>
	</ul>
</div>

<div class="scores-nav-mobile">
    <div class="scoreboard-mobile-header"><h3>Scoreboard</h3></div>
    <ul class="scoreboard-game-list mobile">
		<li class="date-list-wrapper">
			<ul class="date-list"></ul>
		</li>
		<li class="game-list-wrapper"></li>
    </ul>
</div>


<div class="site-header-main">
	<a title="TSN" href="/" target="_self"><h1 class="site-header-logo">TSN</h1></a>
	<ul class="site-nav">
					<li class="sports-nav-toggle sports">
                <a href="#" style="pointer-events:none;"/>
                    <div class="icon"></div>
                    <div class="title">Sports</div>
				</a>
				<div class="sports-nav">
					<ul class="sports-nav-dropdown">
                                                	                        								<li data-submenu-id="submenu-1">
								<a href="/nhl">NHL</a>
								<div id="submenu-1" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/nhl">News</a></li>
											                                                                                	                                        												<li><a href="/nhl/video">Video</a></li>
											                                                                                	                                        												<li><a href="/nhl/scores">Scores</a></li>
											                                                                                	                                        												<li><a href="/nhl/schedule">Schedule</a></li>
											                                                                                	                                        												<li><a href="/nhl/standings">Standings</a></li>
											                                                                                	                                        												<li><a href="/nhl/statistics">Statistics</a></li>
											                                                                                	                                        												<li><a href="/bobcast">Bobcast</a></li>
											                                                                                	                                        												<li><a href="/nhl/teams">Teams</a></li>
											                                                                                	                                        												<li><a href="/nhl/players">Players</a></li>
											                                                                                	                                        												<li><a href="/nhl/leaders">Leaders</a></li>
											                                                                                	                                        												<li><a href="/nhl/transactions">Transactions</a></li>
											                                                                                	                                        												<li><a href="/tradecentre">Tradecentre</a></li>
											                                                                                	                                        												<li><a href="/draftcentre">Draftcentre</a></li>
											                                                                                	                                        	                                                                                	                                        	                                                                                	                                        	                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/let-the-debate-begin-tsn-hockey-s-top-67-since-67-1.659241" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Let the debate begin: TSN Hockey's Top 67 since '67</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-rookies-instrumental-as-leafs-earn-an-a-1.659500" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto: Rookies instrumental as Leafs earn an A+</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/montreal-weber-radulov-help-habs-earn-an-a-1.659458" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Montreal: Weber, Radulov help Habs earn an A</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ottawa-boucher-s-defensive-boost-earns-sens-an-a-1.659434" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ottawa: Boucher's defensive boost earns Sens an A-</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/video/which-teams-are-cup-contenders-at-the-all-star-break%7E1045345" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Which teams are Cup contenders at the All-Star break?</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/edmonton-massive-turnaround-gets-an-a-grade-1.659467" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Edmonton: Massive turnaround gets an A+ grade</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nhl/video/which-active-players-could-make-nhl-s-100-greatest-players-list%7E1045260" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Which active players could make NHL's 100 Greatest Players list?</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tsn-hockey-s-top-10-storylines-of-the-week-1.659583" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TSN Hockey's Top 10 Storylines of the Week</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/countdown-to-tradecentre-vrbata-s-bonuses-could-affect-trade-1.659173" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Countdown to TradeCentre: Vrbata's bonuses could affect trade</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/statistically-speaking-marchand-on-a-hot-streak-1.659388" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Statistically Speaking: Marchand on a hot streak</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/winnipeg-old-issues-continuing-to-plague-jets-1.659486" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Winnipeg: Old issues continuing to plague Jets</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/calgary-a-tale-of-three-seasons-results-in-c-grade-1.659476" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Calgary: A tale of three seasons results in C- grade</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nhl/video/olympic-participation-not-on-agenda-for-bog-meeting%7E1045188" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Olympic participation not on agenda for BOG meeting</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/radio/winnipeg-1290/cullen-blackhawks-haven-t-been-dominant-in-possession-1.659391" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cullen: Blackhawks haven't been dominant in possession</strong>
    																        															        																<span class="icon-small-audio black"></span>
        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/flames-rebound-to-beat-senators-in-ot-1.659008" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Flames rebound to beat Senators in OT</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/flyers-hand-maple-leafs-rare-regulation-road-loss-1.658998" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Flyers hand Maple Leafs rare regulation road loss</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/sekera-leads-surging-oilers-past-sharks-1.659104" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sekera leads surging Oilers past Sharks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-2">
								<a href="/nfl">NFL</a>
								<div id="submenu-2" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/nfl">News</a></li>
											                                                                                	                                        												<li><a href="/nfl/video">Video</a></li>
											                                                                                	                                        												<li><a href="/nfl/draft">Draft</a></li>
											                                                                                	                                        												<li><a href="/nfl/scores">Scores</a></li>
											                                                                                	                                        												<li><a href="/nfl/schedule">Schedule</a></li>
											                                                                                	                                        												<li><a href="/nfl/standings">Standings</a></li>
											                                                                                	                                        												<li><a href="/nfl/statistics">Statistics</a></li>
											                                                                                	                                        												<li><a href="/nfl/leaders">Leaders</a></li>
											                                                                                	                                        												<li><a href="/nfl/teams">Teams</a></li>
											                                                                                	                                        												<li><a href="/nfl/players">Players</a></li>
											                                                                                	                                        												<li><a href="/nfl/injuries">Injuries</a></li>
											                                                                                	                                        												<li><a href="/nfl/transactions">Transactions</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/report-bridgewater-may-miss-2017-season-1.659435" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Report: Bridgewater may miss 2017 season</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/super-bowl-history-favours-top-defences-1.659528" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Super Bowl history favours top defences</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="http://www.BigGameAds.ca" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>2017 Super Bowl Commercials</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nfl/video/butler-emerging-as-patriots-shutdown-corner%7E1043893" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Butler emerging as Patriots' shutdown corner</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nfl/video/bennett-would-like-media-to-focus-on-positivity-between-seahawks%7E1043824" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bennett would like media to focus on positivity between Seahawks</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nfl/video/butler-s-wish-to-face-jones-close-to-becoming-a-reality%7E1043928" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Butler's wish to face Jones close to becoming a reality</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nfl/video/irvin-brady-will-have-revenge-on-his-mind%7E1043141" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Irvin: Brady will have revenge on his mind</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nfl-says-concussions-are-down-1.658506" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>NFL says concussions are down</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nfl-auditioning-orlando-as-pro-bowl-home-1.658811" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>NFL auditioning Orlando as Pro Bowl home</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nfl/video/are-diva-wide-receivers-worth-the-hassle%7E1043822" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Are diva wide receivers worth the hassle?</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nfl/video/sherman-calls-nfl-docking-seahawks-draft-pick-foolishness%7E1043704" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Sherman calls NFL docking Seahawks draft pick 'foolishness'</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/montgomery-moving-to-rb-full-time-for-packers-1.658707" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Montgomery moving to RB full time for Packers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/veteran-offensive-coach-clements-leaving-packers-1.658609" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Veteran offensive coach Clements leaving Packers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/falcons-to-hold-out-jones-mack-in-practice-1.657840" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Falcons to hold out Jones, Mack in practice</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nfl/video/rivers-fully-embracing-move-to-los-angeles%7E1043159" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rivers fully embracing move to Los Angeles</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nfl/video/the-state-of-the-nfl-pro-bowl%7E1043705" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The state of the NFL Pro Bowl</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/super-bowl-li-to-be-broadcast-in-triple-simulcast-1.658365" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Super Bowl LI to be broadcast in triple-simulcast </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bighill-won-t-alter-his-approach-for-the-nfl-1.658655" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bighill won't alter his approach for the NFL</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-3">
								<a href="/cfl">CFL</a>
								<div id="submenu-3" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/cfl">News</a></li>
											                                                                                	                                        												<li><a href="/cfl/video">Video</a></li>
											                                                                                	                                        												<li><a href="/cfl/scores">Scores</a></li>
											                                                                                	                                        												<li><a href="/cfl/schedule">Schedule</a></li>
											                                                                                	                                        												<li><a href="/cfl/standings">Standings</a></li>
											                                                                                	                                        												<li><a href="/cfl/teams">Teams</a></li>
											                                                                                	                                        												<li><a href="/cfl/leaders">Leaders</a></li>
											                                                                                	                                        												<li><a href="/cfl/statistics">Statistics</a></li>
											                                                                                	                                        												<li><a href="">CFL on TSN</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/riders-release-wr-chambers-four-others-1.659249" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Riders release WR Chambers, four others</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/roughriders-sign-free-agent-wr-carter-1.657801" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Roughriders sign free agent WR Carter</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alouettes-sign-de-joseph-to-two-year-deal-1.658615" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alouettes sign DE Joseph to two-year deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alouettes-name-raiche-mack-assistant-gms-1.657683" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alouettes name Raiche, Mack assistant GMs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/good-chance-that-argos-go-to-nfl-for-new-gm-1.657356" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Good chance that Argos go to NFL for new GM</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stampeders-re-sign-national-c-lavertu-1.657127" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stampeders re-sign national C Lavertu</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bighill-won-t-alter-his-approach-for-the-nfl-1.658655" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bighill won't alter his approach for the NFL</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/redblacks-qb-burris-announces-retirement-1.656976" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Redblacks QB Burris announces retirement</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/talent/burris-defies-the-odds-one-last-time-1.656144" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Burris defies the odds one last time</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ex-cfler-braidwood-to-face-bahoeli-for-wbu-heavyweight-title-1.658093" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ex-CFLer Braidwood to face Bahoeli for  WBU heavyweight title</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/glenn-signs-with-riders-for-third-stint-with-team-1.656469" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Glenn signs with Riders for third stint with team</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ticats-promote-reinebold-to-dc-1.656116" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ticats promote Reinebold to DC</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dickenson-inks-three-year-extension-with-stamps-1.654388" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dickenson inks three-year extension with Stamps</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-4">
								<a href="/nba">NBA</a>
								<div id="submenu-4" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/nba">News</a></li>
											                                                                                	                                        												<li><a href="/nba/video">Video</a></li>
											                                                                                	                                        												<li><a href="/nba/scores">Scores</a></li>
											                                                                                	                                        												<li><a href="/nba/schedule">Schedule</a></li>
											                                                                                	                                        												<li><a href="/nba/standings">Standings</a></li>
											                                                                                	                                        												<li><a href="/nba/statistics">Statistics</a></li>
											                                                                                	                                        												<li><a href="/nba/teams">Teams</a></li>
											                                                                                	                                        												<li><a href="/nba/biosteel">BioSteel</a></li>
											                                                                                	                                        												<li><a href="/nba/players">Players</a></li>
											                                                                                	                                        												<li><a href="/nba/leaders">Leaders</a></li>
											                                                                                	                                        												<li><a href="/nba/injuries">Injuries</a></li>
											                                                                                	                                        												<li><a href="/nba/transactions">Transactions</a></li>
											                                                                                	                                        												<li><a href="/nba/all-star-game">All-Star Game</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nba/video/without-derozan-raptors-in-tough-against-bucks%7E1045186" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Without DeRozan, Raptors in tough against Bucks</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bulls-all-standing-ground-on-strong-comments-1.659503" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bulls all standing ground on strong comments</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/raptors-rule-derozan-out-vs-bucks-1.659283" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Raptors rule DeRozan out vs Bucks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nba/video/lebron-on-all-star-voting-there-s-always-goofy-votes-trump-is-our-president%7E1045183" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lebron on All-Star voting: There's always goofy votes, Trump is our President</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nba/video/lowry-on-all-star-nod-relationship-with-derozan%7E1045056" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lowry on All-Star nod, relationship with DeRozan</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nba/article/lowry-named-to-eastern-all-star-team-1.658826" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lowry named to Eastern All-Star team</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cabbie-presents/video/cabbie-presents-valanciunas-gets-itty-bitty-business-advice%7E1045115" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cabbie Presents: Valanciunas gets itty bitty business advice</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nba/video/rondo-i-wasn-t-trying-to-be-the-bad-guy%7E1045223" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rondo: I wasn't trying to be the bad guy</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/westbrook-scores-45-as-thunder-beat-mavs-1.659019" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Westbrook scores 45 as Thunder beat Mavs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hayward-scores-24-jazz-defeat-lakers-1.659100" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hayward scores 24, Jazz defeat Lakers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/thunder-s-kanter-fractures-forearm-punching-chair-1.659047" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Thunder's Kanter fractures forearm punching chair</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nba/video/rondo-s-message-overshadowed-by-reputation%7E1045028" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rondo's message overshadowed by reputation</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jokic-leads-way-gets-hurt-as-nuggets-down-suns-1.659052" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jokic leads way, gets hurt as Nuggets down Suns</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/george-leads-pacers-over-timberwolves-1.659015" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>George leads Pacers over Timberwolves</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nba/video/is-raptors-five-game-slide-a-reason-to-panic%7E1043931" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Is Raptors' five-game slide a reason to panic?</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nba/video/teams-looking-to-steal-melo-away-from-knicks%7E1044652" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Teams looking to steal Melo away from Knicks?</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nba/video/fast-break-what-s-next-for-the-cavs%7E1043204" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fast Break: What's next for the Cavs?</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lavine-won-t-dunk-at-all-star-weekend-1.658669" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>LaVine won't dunk at All-Star weekend</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/kings-down-lebron-slumping-cavs-in-ot-1.658238" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Kings down LeBron, slumping Cavs in OT</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-5">
								<a href="/mlb">MLB</a>
								<div id="submenu-5" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/mlb">News</a></li>
											                                                                                	                                        												<li><a href="/mlb/video">Video</a></li>
											                                                                                	                                        												<li><a href="/mlb/scores">Scores</a></li>
											                                                                                	                                        												<li><a href="/mlb/schedule">Schedule</a></li>
											                                                                                	                                        												<li><a href="/mlb/standings">Standings</a></li>
											                                                                                	                                        												<li><a href="/mlb/statistics">Statistics</a></li>
											                                                                                	                                        												<li><a href="/mlb/leaders">Leaders</a></li>
											                                                                                	                                        												<li><a href="/mlb/teams">Teams</a></li>
											                                                                                	                                        												<li><a href="/mlb/players">Players</a></li>
											                                                                                	                                        												<li><a href="/mlb/injuries">Injuries</a></li>
											                                                                                	                                        												<li><a href="/mlb/transactions">Transactions</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-shortage-of-bullpen-options-available-for-jays-1.658547" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No shortage of bullpen options available for Jays</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/royals-gather-to-remember-ventura-1.659445" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Royals gather to remember Ventura</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cleveland-to-host-2019-mlb-all-star-game-1.659247" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cleveland to host 2019 MLB All-Star Game</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/red-sox-set-date-to-retire-ortiz-s-jersey-1.658595" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Red Sox set date to retire Ortiz's jersey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ex-jay-morrow-agrees-to-deal-with-dodgers-1.659253" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ex-Jay Morrow agrees to deal with Dodgers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cubs-sign-lhp-anderson-to-one-year-deal-1.658829" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cubs sign LHP Anderson to one-year deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/reds-sign-feldman-to-one-year-deal-1.658539" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Reds sign Feldman to one-year deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/a-s-trade-overton-to-mariners-for-minor-leaguer-1.658876" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>A's trade Overton to Mariners for minor leaguer</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cardinals-discuss-more-rest-for-molina-1.658810" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cardinals discuss more rest for Molina</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/drew-nationals-agree-to-one-year-contract-1.658593" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Drew, Nationals agree to one-year contract</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/report-holland-rockies-agree-to-deal-1.657964" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Report: Holland, Rockies agree to deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/diamondbacks-sign-c-thole-to-minor-league-deal-1.657991" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Diamondbacks sign C Thole to minor league deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/report-jays-saltalamacchia-agree-to-deal-1.657270" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Report: Jays, Saltalamacchia agree to deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dodgers-acquire-of-eibner-from-athletics-1.657860" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dodgers acquire OF Eibner from Athletics</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/valbuena-angels-finalize-two-year-15m-deal-1.657201" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Valbuena, Angels finalize two-year, $15M deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/chamberlain-brewers-agree-to-minor-league-deal-1.657386" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chamberlain, Brewers agree to minor-league deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/phillies-trade-pitcher-gonzalez-to-marlins-1.657160" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Phillies trade pitcher Gonzalez to Marlins</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/source-d-backs-add-catcher-thole-1.657163" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Source: D-backs add catcher Thole</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mariners-to-retire-martinez-s-number-1.657287" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mariners to retire Martinez's number</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/dodgers-acquire-2b-forsythe-from-rays-1.656552" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Dodgers acquire 2B Forsythe from Rays</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-6">
								<a href="/tennis">Tennis</a>
								<div id="submenu-6" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/tennis">News</a></li>
											                                                                                	                                        												<li><a href="/tennis/video">Video</a></li>
											                                                                                	                                        												<li><a href="/tennis/atp">ATP</a></li>
											                                                                                	                                        												<li><a href="">ATP on TSN</a></li>
											                                                                                	                                        												<li><a href="/tennis/wta">WTA</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nadal-to-face-federer-in-aussie-open-final-1.659198" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nadal to face Federer in Aussie Open final</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mattek-sands-safarova-win-doubles-title-1.659120" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mattek-Sands, Safarova win doubles title</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/federer-advances-to-aussie-open-final-1.658346" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Federer advances to Aussie Open final</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/williams-sisters-reach-aussie-open-final-1.658216" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Williams sisters reach Aussie Open final</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nadal-says-he-needs-to-peak-to-beat-dimitrov-1.658301" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nadal says he needs to peak to beat Dimitrov</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/raonic-eliminated-at-australian-open-1.657564" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Raonic eliminated at Australian Open</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/williams-sisters-reach-aussie-open-final-1.658216" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Williams sisters reach Aussie Open final</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lucic-baroni-serena-advance-to-semifinals-1.657403" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lucic-Baroni, Serena advance to semifinals</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/30s-in-vogue-in-australian-semifinals-1.657542" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>30s in vogue in Australian semifinals</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/raonic-to-lead-canada-in-davis-cup-tie-1.656887" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Raonic to lead Canada in Davis Cup tie</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/federer-advances-to-aussie-open-semis-1.656782" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Federer advances to Aussie Open semis</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/venus-advances-to-semis-in-melbourne-1.656585" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Venus advances to semis in Melbourne</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tennis/video/vandeweghe-cruises-to-australian-open-semifinals%7E1041967" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vandeweghe cruises to Australian Open semifinals</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/france-snubs-monfils-for-davis-cup-match-1.656763" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>France snubs Monfils for Davis Cup match</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/clijsters-roddick-joining-international-tennis-hall-of-fame-1.656413" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Clijsters, Roddick joining International Tennis Hall of Fame</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/raonic-advances-to-aussie-open-quarters-1.655912" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Raonic advances to Aussie Open quarters</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nadal-reaches-30th-grand-slam-quarterfinal-1.655764" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nadal reaches 30th Grand Slam quarterfinal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/must-see/video/must-see-coin-toss-runs-away-from-centre-court%7E1041875" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Must See: Coin toss runs away from centre court</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tennis/video/federer-beats-nishikori-in-five-set-marathon%7E1039689" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Federer beats Nishikori in five set marathon </strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-7">
								<a href="/soccer">Soccer</a>
								<div id="submenu-7" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/soccer">News</a></li>
											                                                                                	                                        												<li><a href="/soccer/video">Video</a></li>
											                                                                                	                                        												<li><a href="/soccer/mls">MLS</a></li>
											                                                                                	                                        												<li><a href="/soccer/epl">EPL</a></li>
											                                                                                	                                        												<li><a href="/soccer/champions-league">Champions League</a></li>
											                                                                                	                                        												<li><a href="/soccer/europa-league">Europa League</a></li>
											                                                                                	                                        												<li><a href="/soccer/serie-a">Serie A</a></li>
											                                                                                	                                        												<li><a href="/soccer/bundesliga">Bundesliga</a></li>
											                                                                                	                                        												<li><a href="/soccer/la-liga">La Liga</a></li>
											                                                                                	                                        												<li><a href="/soccer/ligue-1">Ligue 1</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/soccer/video/could-giovinco-really-make-a-move-to-china%7E1045267" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Could Giovinco really make a move to China?</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/leicester-salvages-fa-cup-draw-at-derby-1.659603" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Leicester salvages FA Cup draw at Derby</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/talent/le-professeur-unraveling-in-a-most-undignified-manner-1.659279" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Le Professeur' unraveling in a most undignified manner</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tfc-s-altidore-set-for-100th-usmnt-cap-1.659529" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TFC's Altidore set for 100th USMNT cap</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/united-into-league-cup-final-despite-loss-to-hull-1.658767" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>United into League Cup final despite loss to Hull</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tfc-downplays-offer-for-giovinco-from-china-1.657776" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TFC downplays offer for Giovinco from China</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tsn-delivers-coverage-of-canada-s-bronze-medal-celebration-match-1.659363" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TSN delivers coverage of Canada’s bronze medal celebration match</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/southampton-beats-liverpool-advance-to-league-cup-final-1.658064" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Southampton beats Liverpool, advance to League Cup final</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/egypt-grabs-final-quarters-spot-at-afcon-1.658009" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Egypt grabs final quarters spot at AFCON</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-iniesta-busquets-for-barca-in-copa-match-1.657853" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No Iniesta, Busquets for Barca in Copa match</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bastia-bans-supporter-who-abused-balotelli-1.657718" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bastia bans supporter who abused Balotelli</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/atletico-advances-to-copa-semis-1.657996" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Atletico advances to Copa semis</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/adu-will-join-timbers-on-trial-this-week-1.657850" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Adu will join Timbers on trial this week</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/agent-giovinco-has-offer-from-china-1.657061" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Agent: Giovinco has offer from China</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/motivated-toronto-fc-back-in-training-camp-1.657153" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Motivated Toronto FC back in training camp</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/talent/welcome-back-toronto-fc-1.656048" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Welcome back, Toronto FC</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alaves-advances-to-copa-semis-1.657161" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alaves advances to Copa semis</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/m-bjarnason-joins-aston-villa-from-fc-basel-1.657649" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>M Bjarnason joins Aston Villa from FC Basel</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/defending-champ-ivory-coast-crash-out-of-afcon-winless-1.657183" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Defending champ Ivory Coast crash out of AFCON winless</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/m-caligiuri-joining-schalke-from-wolfsburg-1.657630" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>M Caligiuri joining Schalke from Wolfsburg</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-8">
								<a href="/hockey-canada">Hockey Canada</a>
								<div id="submenu-8" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/hockey-canada">News</a></li>
											                                                                                	                                        												<li><a href="/hockey-canada/video">Video</a></li>
											                                                                                	                                        												<li><a href="/hockey-canada/scores">Scores</a></li>
											                                                                                	                                        												<li><a href="/hockey-canada/schedule">Schedule</a></li>
											                                                                                	                                        												<li><a href="/hockey-canada/standings">Standings</a></li>
											                                                                                	                                        												<li><a href="/hockey-canada/statistics">Statistics</a></li>
											                                                                                	                                        												<li><a href="">Spengler Cup</a></li>
											                                                                                	                                        												<li><a href="/hockey-canada/women-s-worlds">Women's Worlds</a></li>
											                                                                                	                                        												<li><a href="/hockey-canada/mens-worlds">Men's Worlds</a></li>
											                                                                                	                                        												<li><a href="/world-juniors">World Juniors</a></li>
											                                                                                	                                        												<li><a href="">World U18</a></li>
											                                                                                	                                        												<li><a href="">RBC Cup</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/usa-tops-canada-for-gold-at-women-s-u18-1.650396" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>USA tops Canada for gold at women's U18 </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/talent/pioneering-wickenheiser-retires-on-own-terms-1.650409" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pioneering Wickenheiser retires on own terms</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wickenheiser-retires-from-women-s-hockey-1.649954" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wickenheiser retires from women's hockey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/usa-edges-canada-in-so-for-world-junior-gold-1.644874" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>USA edges Canada in SO for world junior gold</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/video/button-arguably-among-the-very-best-gold-medal-games-ever%7E1029420" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Button: Arguably among the very best gold medal games ever</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/video/chabot-mcavoy-have-performance-for-the-ages-in-wjc-final%7E1028875" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chabot, McAvoy have 'performance for the ages' in WJC final</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-advances-to-women-s-u18-final-1.649740" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada advances to women's U18 final</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-beats-russia-at-u18-women-s-worlds-1.646190" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada beats Russia at U18 women's worlds</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-skates-to-silver-at-nations-cup-1.645740" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada skates to silver at Nations Cup </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/video/chabot-s-brilliant-play-rewarded-with-tournament-mvp%7E1029416" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chabot's brilliant play rewarded with tournament MVP</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/video/must-see-usa-wins-gold-in-the-shootout%7E1028906" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Must See: USA wins gold in the shootout</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/video/terry-becomes-a-legend-in-24-hours%7E1028878" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Terry becomes a legend in 24 hours</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/video/usa-hockey-s-97-age-group-well-versed-in-winning-adversity%7E1029417" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>USA Hockey's '97 age group well-versed in winning, adversity</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/world-juniors-game-day-blog-usa-wins-gold-in-shootout-over-canada-1.644265" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>World Juniors Game Day Blog: USA wins gold in shootout over Canada</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/video/top-10-canada-usa-world-junior-moments%7E1028862" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Top 10: Canada/USA World Junior moments</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-downs-sweden-to-set-up-final-vs-usa-1.644140" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada downs Sweden to set up final vs. USA</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-s-u-22-women-s-hockey-team-beats-sweden-at-nations-cup-1.644651" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's U-22 women's hockey team beats Sweden at Nations Cup</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hockey-canada/video/the-magic-of-6-5%7E1026882" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The magic of 6-5</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-defends-spengler-cup-title-1.641498" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada defends Spengler Cup title</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-9">
								<a href="/curling">Curling</a>
								<div id="submenu-9" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/curling">News</a></li>
											                                                                                	                                        												<li><a href="/curling/video">Video</a></li>
											                                                                                	                                        												<li><a href="/curling/playdowns">Playdowns</a></li>
											                                                                                	                                        												<li><a href="/curling/tsn-skins-game">TSN Skins Game</a></li>
											                                                                                	                                        												<li><a href="/curling/curling-on-tsn">Curling on TSN</a></li>
											                                                                                	                                        												<li><a href="/curling/wct-money-trail">WCT Money Trail</a></li>
											                                                                                	                                        												<li><a href="/curling/ctrs-rankings">CTRS Rankings</a></li>
											                                                                                	                                        												<li><a href="/curling/season-of-champions">Season of Champions</a></li>
											                                                                                	                                        												<li><a href="/curling/2017-olympic-trials">2017 Olympic Trials</a></li>
											                                                                                	                                        												<li><a href="/curling/men-s-tour">Men's Tour</a></li>
											                                                                                	                                        												<li><a href="/curling/women-s-tour">Women's Tour</a></li>
											                                                                                	                                        												<li><a href="/curling/past-brier-champs">Past Brier Champs</a></li>
											                                                                                	                                        												<li><a href="/curling/past-scotties-champs">Past Scotties Champs</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gushue-has-one-hurdle-to-clear-before-brier-1.657731" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gushue has one hurdle to clear before Brier</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/scotties-playdowns-scores-results-1.645402" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Scotties Playdowns - Scores/Results</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brier-playdowns-scores-results-1.649491" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Brier Playdowns - Scores/Results</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mccarville-mallett-macphee-qualify-for-scotties-1.655829" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>McCarville, Mallett, MacPhee qualify for Scotties</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wct-cct-recap-mcewen-muirhead-grab-wins-1.655780" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>WCT/CCT Recap: McEwen, Muirhead grab wins</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/goller-improves-to-3-0-at-junior-championships-1.655858" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Goller improves to 3-0 at junior championships</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/belisle-wins-quebec-earns-berth-to-scotties-1.650902" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Belisle wins Quebec, earns berth to Scotties</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/north-america-wins-5th-straight-continental-cup-1.651051" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>North America wins 5th straight Continental Cup</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/curling/video/smiling-is-contagious-at-continental-cup%7E1035844" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Smiling is contagious at Continental Cup</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/edin-muirhead-join-top-canadian-rinks-at-pinty-s-curling-skins-game-1.626128" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Edin, Muirhead join top Canadian rinks at Pinty's Curling Skins Game</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/scheidegger-a-skip-to-watch-after-shining-in-grand-slam-debut-1.646954" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Scheidegger a skip to watch after shining in Grand Slam debut</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/scheidegger-gushue-take-canadian-open-titles-1.646209" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Scheidegger, Gushue take Canadian Open titles</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wct-recap-middaugh-dunstone-win-u-s-open-of-curling-1.642489" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>WCT Recap: Middaugh, Dunstone win U.S. Open of Curling</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wct-cct-recap-brewster-gim-win-in-japan-1.635525" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>WCT/CCT Recap: Brewster, Gim win in Japan</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jacobs-einarson-win-in-sault-ste-marie-1.628940" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jacobs, Einarson win in Sault Ste. Marie</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/n-bay-to-host-women-s-world-championship-1.624917" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>N. Bay to host women's world championship</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/carruthers-jones-victorious-at-canada-cup-1.623378" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Carruthers, Jones victorious at Canada Cup</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wct-recap-menard-robichaud-win-in-nb-1.624201" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>WCT Recap: Menard, Robichaud win in NB</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-10">
								<a href="/ncaa">NCAA</a>
								<div id="submenu-10" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/ncaa">News</a></li>
											                                                                                	                                        												<li><a href="/ncaa/video">Video</a></li>
											                                                                                	                                        												<li><a href="/ncaa/bracket">Bracket</a></li>
											                                                                                	                                        												<li><a href="/ncaa/basketball-scores">Basketball - Scores</a></li>
											                                                                                	                                        												<li><a href="/ncaa/football">Football</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/college-football-hofer-guglielmi-dies-at-83-1.657888" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>College football HOFer Guglielmi dies at 83</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ncaa/video/college-basketball-s-titans-go-down-on-tuesday-night%7E1042783" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>College basketball's titans go down on Tuesday night</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ncaa/article/reinhardt-helps-marquette-upset-no-1-villanova-1.657472" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Reinhardt helps Marquette upset No. 1 Villanova</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-18-west-virginia-upsets-no-2-kansas-1.657427" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No. 18 West Virginia upsets No. 2 Kansas </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hubbs-helps-tennessee-stun-no-4-kentucky-1.657531" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hubbs helps Tennessee stun No. 4 Kentucky </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ncaa/video/ncaa-nc-state-84-17-duke-82%7E1041964" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>NCAA: NC State 84, (17) Duke 82</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ncaa/video/bilas-no-coach-k-isn-t-fair-to-duke%7E1041966" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bilas: No Coach K isn't fair to Duke</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ncaa/video/grayson-allen-gets-tangled-up-with-nc-state-players%7E1041965" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Grayson Allen gets tangled up with NC State players</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hart-paces-no-1-villanova-over-providence-1.655202" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hart paces No. 1 Villanova over Providence</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-2-kansas-backcourt-shines-in-win-over-texas-1.655243" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No. 2 Kansas backcourt shines in win over Texas</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-14-arizona-shuts-down-no-3-ucla-in-win-1.655339" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No. 14 Arizona shuts down No. 3 UCLA in win</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-5-kentucky-tops-no-24-south-carolina-1.655393" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No. 5 Kentucky tops No. 24 South Carolina </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ncaa/video/ncaa-6-baylor-62-tcu-53%7E1040715" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>NCAA: (6) Baylor 62, TCU 53</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/marquette-rides-big-first-half-to-upset-of-no-7-creighton-1.655345" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Marquette rides big first half to upset of No. 7 Creighton</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ncaa/video/ncaa-shrine-game-east-3-west-10%7E1040518" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>NCAA Shrine Game: East 3, West 10</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/kansas-state-stuns-no-7-west-virginia-1.655397" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Kansas State stuns No. 7 West Virginia</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-9-north-carolina-beats-boston-college-1.655180" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No. 9 North Carolina beats Boston College</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ncaa/video/ncaa-stanford-52-11-oregon-69%7E1040681" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>NCAA: Stanford 52, (11) Oregon 69</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ncaa/video/ncaa-17-wisconsin-78-minnesota-76%7E1040682" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>NCAA: (17) Wisconsin 78, Minnesota 76</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/unc-gives-williams-800th-career-win-1.651899" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UNC gives Williams 800th career win</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-11">
								<a href="/ufc">UFC</a>
								<div id="submenu-11" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/ufc">News</a></li>
											                                                                                	                                        												<li><a href="/ufc/video">Video</a></li>
											                                                                                	                                        												<li><a href="/ufc/events">Events</a></li>
											                                                                                	                                        												<li><a href="/ufc/champions">Champions</a></li>
											                                                                                	                                        												<li><a href="/ufc/rankings">Rankings</a></li>
											                                                                                	                                        												<li><a href="/ufc/fighters">Fighters</a></li>
											                                                                                	                                        												<li><a href="">UFC on TSN</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ufc-fighter-sullivan-faces-new-doping-charge-1.658798" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UFC fighter Sullivan faces new doping charge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lewis-browne-to-headline-ufc-halifax-1.656478" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lewis, Browne to headline UFC Halifax</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ortiz-chokes-out-sonnen-in-first-round-to-wrap-up-mma-career-1.655523" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ortiz chokes out Sonnen in first round to wrap up MMA career</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ufc/video/woodley-feels-he-s-dealing-with-a-different-set-of-rules%7E1040107" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Woodley feels he's dealing with a different set of rules</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ufc/video/nunes-praises-rousey-but-says-now-is-her-time%7E1040106" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nunes praises Rousey, but says now is her time</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ufc-champion-bisping-to-have-knee-surgery-1.654604" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UFC champion Bisping to have knee surgery</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/weidman-mousasi-set-for-ufc-210-in-buffalo-1.653790" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Weidman, Mousasi set for UFC 210 in Buffalo</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ufc/video/woodley-thompson-heated-talking-up-rematch%7E1038025" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Woodley, Thompson heated talking up rematch</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ufc/video/what-is-the-motive-behind-nate-diaz-applying-for-a-boxing-license%7E1037824" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>What is the motive behind Nate Diaz applying for a boxing license?</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ufc/video/rodriguez-dismantles-penn-in-featherweight-bout%7E1036091" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rodriguez dismantles Penn in featherweight bout</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/garbrandt-dillashaw-to-coach-the-ultimate-fighter-1.651454" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Garbrandt, Dillashaw to coach The Ultimate Fighter</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/white-offers-mayweather-mcgregor-25m-1.649759" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>White offers Mayweather, McGregor $25M</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/struve-injured-out-of-ufc-halifax-main-event-1.649578" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Struve injured, out of UFC Halifax main event</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ufc/video/ego-pride-and-money-in-between-mcgregor-mayweather%7E1034262" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ego, pride and money in between McGregor-Mayweather</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ufc/video/why-has-hunt-filed-lawsuit-against-ufc-white-lesnar%7E1033412" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why has Hunt filed lawsuit against UFC, White, Lesnar?</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ufc/video/mayweather-has-advice-for-rousey%7E1034263" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mayweather has advice for Rousey</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/video/mayweather-tried-to-make-the-mcgregor-fight-happen%7E1032930" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mayweather tried to make the McGregor fight happen</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rousey-ends-silence-with-instagram-post-1.647179" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rousey ends silence with Instagram post</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/woodley-to-defend-against-thompson-at-ufc-209-1.646969" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Woodley to defend against Thompson at UFC 209</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lesnar-suspended-one-year-by-usada-1.644284" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lesnar suspended one year by USADA</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-12">
								<a href="/golf">Golf</a>
								<div id="submenu-12" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/golf">News</a></li>
											                                                                                	                                        												<li><a href="/golf/video">Video</a></li>
											                                                                                	                                        												<li><a href="/golf-gear">Golf Gear</a></li>
											                                                                                	                                        												<li><a href="/golf/pga-tour">PGA Tour</a></li>
											                                                                                	                                        												<li><a href="/golf/lpga">LPGA</a></li>
											                                                                                	                                        												<li><a href="/golf/champions">Champions</a></li>
											                                                                                	                                        												<li><a href="/golf/mackenzie-tour">Mackenzie Tour</a></li>
											                                                                                	                                        												<li><a href="/golf/european-tour">European Tour</a></li>
											                                                                                	                                        												<li><a href="/golf/web-com">Web.com</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tiger-misses-cut-in-pga-return-1.659606" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tiger misses cut in PGA return</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hadwin-fritsch-strong-at-torrey-pines-1.658751" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hadwin, Fritsch strong at Torrey Pines</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lincicome-shoots-64-to-lead-lpga-tour-opener-1.658846" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lincicome shoots 64 to lead LPGA Tour opener</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tiger-has-his-troubles-in-return-to-pga-tour-1.658633" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tiger has his troubles in return to PGA Tour</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/golf/video/tiger-i-was-fighting-out-there-all-day%7E1044684" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tiger: "I was fighting out there all day"</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/must-see/video/must-see-mickelson-s-imagination-on-the-green%7E1044687" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Must See: Mickelson's imagination on the green</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/golf/video/day-motivated-to-win-after-time-off%7E1042993" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Day motivated to win after time off</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tiger-to-use-taylormade-equipment-1.657682" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tiger to use TaylorMade equipment</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/henderson-signs-multi-year-endorsement-deal-with-golf-town-1.656862" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Henderson signs multi-year endorsement deal with Golf Town</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tiger-and-torrey-and-a-mixed-bag-of-memories-1.657244" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tiger and Torrey, and a mixed bag of memories</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mcilroy-aiming-to-return-in-march-1.657060" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>McIlroy aiming to return in March</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/golf-gear/video/henderson-shows-off-juggling-skills%7E1041881" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Henderson shows off juggling skills</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/golf/video/tiger-breaks-down-trump-s-golf-game%7E1041762" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tiger breaks down Trump's golf game</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/talent/hadwin-gains-experience-at-careerbuilder-1.655817" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hadwin gains experience at CareerBuilder</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hadwin-finishes-second-at-careerbuilder-1.655750" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hadwin finishes second at CareerBuilder</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/golf/video/weeks-even-his-bad-shots-were-working-out-right%7E1040653" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Weeks: "Even his bad shots were working out right"</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fleetwood-ends-drought-at-abu-dhabi-1.655558" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fleetwood ends drought at Abu Dhabi</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/swafford-shoots-65-leads-in-la-quinta-1.654898" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Swafford shoots 65, leads in La Quinta</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                        
                    													<li data-submenu-id="submenu-13" class="more-sports">
							<a href="#">More Sports</a>
							<div id="submenu-13" class="sports-nav-popover more-sports-popover">
					            <ul>
																								        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	                    <li><a href="/auto-racing">Auto Racing</a></li>
															        																	                    <li><a href="/nascar">NASCAR</a></li>
															        																	                    <li><a href="/chl">CHL</a></li>
															        																	                    <li><a href="/ahl">AHL</a></li>
															        																	                    <li><a href="/esports">esports</a></li>
															        																	                    <li><a href="/figure-skating">Figure Skating</a></li>
															        																	                    <li><a href="/olympics">Olympics</a></li>
															        																	                    <li><a href="/skiing">Skiing</a></li>
															        																	                    <li><a href="/canada-games">Canada Games</a></li>
															        																	                    <li><a href="/boxing">Boxing</a></li>
															        																	                    <li><a href="/rugby">Rugby</a></li>
															        																	                    <li><a href="/u-sports">U Sports</a></li>
															        																	                    <li><a href="/horse-racing">Horse Racing</a></li>
															        																	        																	        																	        							            </ul>

					            					            					            <ul class="more-sports-nav-2">
					            																        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	                    <li><a href="/lacrosse">Lacrosse</a></li>
															        																	                    <li><a href="/cycling">Cycling</a></li>
															        																	                    <li><a href="/other-sports">Other Sports</a></li>
															        							            </ul>
					            				            </div>
						</li>
						
					</ul>
					<div class="nav-footer sports"></div>
				</div>
			</li>
				
        			<li class="hidden">
				<a href="/video">Video</a>
			</li>
					<li class="hidden">
				<a href="/live">Live</a>
			</li>
					<li class="hidden">
				<a href="/radio">Radio</a>
			</li>
					<li class="hidden">
				<a href="/fantasy">Fantasy</a>
			</li>
					<li class="hidden">
				<a href="/tsn-originals">TSN Originals</a>
			</li>
					<li class="hidden">
				<a href="http://www.bardown.com">BARDOWN</a>
			</li>
					<li class="hidden">
				<a href="https://tsnshop.ca">Shop</a>
			</li>
		
		<li class="more-nav">
			<p>More</p>
            <ul>
									<li class="hidden">
						<a href="/video">Video</a>
					</li>
									<li class="hidden">
						<a href="/live">Live</a>
					</li>
									<li class="hidden">
						<a href="/radio">Radio</a>
					</li>
									<li class="hidden">
						<a href="/fantasy">Fantasy</a>
					</li>
									<li class="hidden">
						<a href="/tsn-originals">TSN Originals</a>
					</li>
									<li class="hidden">
						<a href="http://www.bardown.com">BARDOWN</a>
					</li>
									<li class="hidden">
						<a href="https://tsnshop.ca">Shop</a>
					</li>
								<li class="nav-footer"></li>
            </ul>

		</li>
	</ul>
</div>
      
  
                </div>
        </div>      
      </div>
    </div>
    <div id="content-container">
            
                  
    
  
    
  
    
    
        <div class="breaking-news">
	<div class="breaking-news-inner">
		<ul class="breaking-news-list">
        		</ul>
		<div class="breaking-news-buttons">
			<div class="breaking-news-prev"></div>
			<div class="breaking-news-counter"></div>
			<div class="breaking-news-next"></div>
		</div>
	</div>
</div>
      
  
            
                  
    
  
    
  
  
            
                  
    
  
    
  
    
    
        <div id="bm-HeaderAd">
	<div id="leaderboard-ad"></div>
</div>
<script type="text/javascript">
if($(window).width() >= 767){
	adserve(ad1);
}
</script>
      
  
            
      <div class='content-wrapper'>      
      <div class='section-header '>
        
                  
    
  
    
  
    
    
        
<div class="site-header-main">
    <ul class="site-nav ">
        <a href="/soccer"><h3>Soccer</h3></a>
        <span class="icon-red-arrow-large"></span>
        
		                    <li class="hidden  ">
				<a href="/soccer">News</a>
            </li>
		            <li class="hidden  ">
				<a href="/soccer/video">Video</a>
            </li>
		            <li class="hidden  ">
				<a href="/soccer/mls">MLS</a>
            </li>
		            <li class="hidden  ">
				<a href="/soccer/epl">EPL</a>
            </li>
		            <li class="hidden  ">
				<a href="/soccer/champions-league">Champions League</a>
            </li>
		            <li class="hidden  ">
				<a href="/soccer/europa-league">Europa League</a>
            </li>
		            <li class="hidden  ">
				<a href="/soccer/serie-a">Serie A</a>
            </li>
		            <li class="hidden  ">
				<a href="/soccer/bundesliga">Bundesliga</a>
            </li>
		            <li class="hidden  ">
				<a href="/soccer/la-liga">La Liga</a>
            </li>
		            <li class="hidden  last-section-nav">
				<a href="/soccer/ligue-1">Ligue 1</a>
            </li>
		
				<li class="more-nav-mobile">
            <ul>
				
									<li class="active">
						<a href="$section.Href">Article</a>
						<div class="more-image"></div>
					</li>
					
											<li>
    						<a href="/soccer">News</a>
    					</li>
    										<li>
    						<a href="/soccer/video">Video</a>
    					</li>
    										<li>
    						<a href="/soccer/mls">MLS</a>
    					</li>
    										<li>
    						<a href="/soccer/epl">EPL</a>
    					</li>
    										<li>
    						<a href="/soccer/champions-league">Champions League</a>
    					</li>
    										<li>
    						<a href="/soccer/europa-league">Europa League</a>
    					</li>
    										<li>
    						<a href="/soccer/serie-a">Serie A</a>
    					</li>
    										<li>
    						<a href="/soccer/bundesliga">Bundesliga</a>
    					</li>
    										<li>
    						<a href="/soccer/la-liga">La Liga</a>
    					</li>
    										<li>
    						<a href="/soccer/ligue-1">Ligue 1</a>
    					</li>
    				
								
            </ul>
		</li>

				<li class="more-nav">
			<p>More</p>
            <ul>
				                    <li class="">
        				<a href="/soccer">News</a>
                    </li>
        		                    <li class="">
        				<a href="/soccer/video">Video</a>
                    </li>
        		                    <li class="">
        				<a href="/soccer/mls">MLS</a>
                    </li>
        		                    <li class="">
        				<a href="/soccer/epl">EPL</a>
                    </li>
        		                    <li class="">
        				<a href="/soccer/champions-league">Champions League</a>
                    </li>
        		                    <li class="">
        				<a href="/soccer/europa-league">Europa League</a>
                    </li>
        		                    <li class="">
        				<a href="/soccer/serie-a">Serie A</a>
                    </li>
        		                    <li class="">
        				<a href="/soccer/bundesliga">Bundesliga</a>
                    </li>
        		                    <li class="">
        				<a href="/soccer/la-liga">La Liga</a>
                    </li>
        		                    <li class="">
        				<a href="/soccer/ligue-1">Ligue 1</a>
                    </li>
        		            </ul>
		</li>

	</ul>
 	</div>
      
  
            </div>
      <section class='content '>
        <div class='wide'>
                            </div>
        <div class='content-right '>
            		    
                  
    
  
    
  
    
    
        
<script type="text/javascript">

    if(!bigBoxAd)
    {
        var modelType = "bellmedia.tsn.Article";
        var bigBoxAd = {
                            contentPositionInList: '2',
                        feedPositionInList: "1",
            childPositionInList: "1"
        };
    }

</script>

<div class="bigbox-ad-outer-wrapper">
    <div class="bigbox-ad-wrapper">
        <div id="bigbox-ad"></div>
    </div>
</div>

<script type="text/javascript">

if($(window).width() >= 767){
	adserve(ad2);
}

</script>
      
    
    
        

      
    
    
        
<section class="widget" id="tv-tonight">
	<header class="rightrail-header">
		<p>Soccer on TSN</p>
		<div class="clear"></div>
	</header>

	<!-- List of shows -->
		            <a href="      /soccerontsn
  " class="view-all"  title="">Soccer on TSN Broadcast Schedule</a>
    </section>

      
    
    
        
<section class="widget" id="columnists">
    <header class="rightrail-header">
        <p>Columnists</p>
        <div class="clear"></div>
    </header>
    
            <div class="columnists-container">
                        
                                <ul>
                                                            <li>
                                                        <div class="left">
                                                                <h4 class="category-header"><a href="/talent/noel-butler-1.88476">Noel Butler</a></h4>							
                                <p><a href="/le-professeur-unraveling-in-a-most-undignified-manner-1.659279">'Le Professeur' unraveling in a most undignified manner</a></p>
                            </div>
							                            <div class="right">
                            	                                <a href="/le-professeur-unraveling-in-a-most-undignified-manner-1.659279"><img src="http://tsnimages.tsn.ca/ImageProvider/AssetImage?seoId=noel-butler&width=140&height=140" alt="Noel Butler" /></a>
                            </div>
							                            <br class="clear">
                        </li>
                                                                                <li>
                                                        <div class="left">
                                                                <h4 class="category-header"><a href="/talent/gareth-wheeler-1.56408">Gareth Wheeler</a></h4>							
                                <p><a href="/welcome-back-toronto-fc-1.656048">Welcome back, Toronto FC</a></p>
                            </div>
							                            <div class="right">
                            	                                <a href="/welcome-back-toronto-fc-1.656048"><img src="http://tsnimages.tsn.ca/ImageProvider/AssetImage?seoId=gareth-wheeler&width=140&height=140" alt="Gareth Wheeler" /></a>
                            </div>
							                            <br class="clear">
                        </li>
                                                    </ul>
                
                    </div>
        
                    <a href="      /columnists  " class="view-all"  title="More from TSN's columnists!">Read more from TSN's columnists</a>
    </section>

      
    
    
        <!-- TWITTER -->



<section id="twitter" class="widget">
    <header class="rightrail-header">
        <p>$title</p>
        <span></span>
        <div class="clear"></div>
    </header>
    <div id="twitterWidget">
					 
    </div>
        
        </section>
<div class="clearer"></div>
<!-- TWITTER -->



      
    
    
        
<style>
  #statsiframeHubub---Soccer-Right-Rail{
    width: 100%;
    height: 310px;
    border: none;
    overflow-y: hidden;
  }
</style>

<div class="iframe-wrapper">
	<iframe id="statsiframeHubub---Soccer-Right-Rail" scrolling="yes" seamless="seamless" src="https://www.hubub.com/externalRecommend.php?id=287157&num=3&template=small" frameBorder="0"></iframe>
</div>
      
    
    
        <div id="Adoop"></div>
<script type="text/javascript">

if($(window).width() >= 767){
	adserveoop(oopad);
}

</script>
      
  
        		      			      				    
                  
    
  
    
  
    
    
            


      
  
        			    		          </div>
        <div class='content-main'>
                                          
    
            


            
            
        <script>
        var persistentPlayer = {
            enabled: "true"
        }
    </script>

        

                
            <script>
                var dynamicCardObj = {
                    webApiUrl: '$playerLinkWebApiUrl',
                    league: 'Soccer',
                    enableLinking: 'true',
                    site: 'tsn'
                }
            </script>
            <article class="standard-article " ng-controller="bmDynamicCard">

                
        <div class="article">
            
                        <header>
                                    		                                                                
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /soccer  ">Soccer</a></h4>
    </li>
                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
        	    <div class="date ">
	        <p>        
                        46m ago
            <p>
	    </div>
                                   
                <div class="headline" >
                                            <h1>Leicester salvages FA Cup draw at Derby</h1>
                                                                        </div>
                                                <div class="article-info  creditWrap">          

                                                                <div class="sources"><p><span class="source">The Canadian Press</span></p></div>
					
                                        
                    					<ul class="social-right">
                                                                        <li>
                            <div id="shareBarDiv"></div>
                        </li>
                                                                    </ul>
                </div>
                <div class="clear"></div>
            </header>

                                        <div class="article-media enableAutoPlay">
                                                            <div class="article-image">
                        <img title='Demarai Gray, The Canadian Press' height='349' alt='Demarai Gray' width='620' src='/polopoly_fs/1.659608.1485556075!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/demarai-gray.jpg' />                                            </div>

                    <div class="byline">
                        <p>Demarai Gray, The Canadian Press</p>
                    </div>

                                    </div>
    

                                    
                        <div class="article-text"><p>DERBY, England — Leicester relied on Wes Morgan's late goal to avoid an FA Cup humbling at second-tier side Derby on Friday, with the Premier League champions salvaging a 2-2 draw in the fourth round of the FA Cup.</p><p>Morgan's 86th minute-header ensured Leicester will have a replay next month, adding to the fixture burden for Claudio Ranieri's struggling side. Leicester is five points above the Premier League relegation zone but is preparing to resume its Champions League campaign against Sevilla.</p><p>As fourth-round weekend opened in the FA Cup, Leicester was gifted the perfect start at Pride Park when Darren Bent scored an own goal after eight minutes.</p><p>Bent sliced his attempted goal-line clearance into the net after Robert Huth's header struck Chris Baird and bounced toward the net.</p><p>"I don't know what happened," Bent said. "I lost concentration and tried to hit the ball as hard as I could and it flew into the net."</p><p>Bent redeemed himself in the 21st minute by glancing home a header from Will Hughes' clipped cross and Derby took the lead five minutes before halftime.</p><p>Craig Bryson won the ball 30 yards (meters) from goal before breaking into the penalty area past Morgan and sending a left-footed shot beyond goalkeeper Kasper Schmeichel and into the far corner of the net.</p><p>Leicester manager Claudio Ranieri made an attacking change at halftime with Demarai Gray coming on for Christian Fuchs and the winger set up Morgan's equalizer.</p><p>"It was a tough match," Ranieri told the BBC. "We started well and scored but slowly we lost our calm. They played well and scored twice. In the second half we again started well and created two of three chances. It was tough to score but thankfully Morgan got one for us.</p><p>"We have to concentrate. Too many times we concede. We can only work and be more focused."</p></div>

        </div>

    </article>



        
    
        
    
    <script>
        //Set gigya info
        window.gigyaMeta = {
            contentId: '1.659603',
            title: 'Leicester salvages FA Cup draw at Derby',
            description: 'Leicester relied on Wes Morgan\'s late goal to avoid an FA Cup humbling at second-tier side Derby on Friday, with the Premier League champions salvaging a 2-2 draw in the fourth round of the FA Cup.',
            image: 'http://www.tsn.ca/polopoly_fs/1.659608!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/demarai-gray.jpg',
            socialPluginsLoaded: false
        };

        // Call build social plugins (in cases where the gigya API loaded before page finished rendering)
        if(gigyaLoaded){
            buildSocialPlugins();
        }
    </script>


                              
                  
    
  
    
  
  
              </div>
      </section>
    </div>

                        
<footer class='hub-footer'>
  <div class='site-footer'>
    <div class='site-footer-main'>
      <ol class='site-footer-nav'>
                <li>
          <a href="/1.89048">TSN.ca Help</a>
        </li>
    		        <li>
          <a href="http://www.tsn.ca/tsn-go-mobile-platforms-1.432055">Mobile</a>
        </li>
    		        <li>
          <a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy">Privacy</a>
        </li>
    		        <li>
          <a href="http://www.bellmedia.ca/bell-media-website-terms-conditions/">Terms & Conditions</a>
        </li>
    		        <li>
          <a href="https://jobs.bce.ca/go/jobs-with-bell-media/357957/">Careers</a>
        </li>
    		        <li>
          <a href="/advertise-with-tsn-ca-1.80463">Advertise with TSN.ca</a>
        </li>
    		        <li>
          <a href="/tsn-front-row">TSN Front Row</a>
        </li>
    		      </ol>
      <div class="left">&copy; 2017<a href="http://www.bellmedia.ca/" class="site-footer-bell-logo"> </a>All Rights Reserved</div>
    </div>
  </div>
  <div id="getsat-widget-7028"></div>
</footer>


<script type="text/javascript">

  //setting up default variable in case this value never gets set in production
  var defaultAuthBrand;
  if('' == "bnn"){
    defaultAuthBrand = 'bnn';
  }else{
    defaultAuthBrand = 'tsn';
  }

  window.siteConfig = {
    brand: 'tsn',

    // Video Player Configs
    videoPlayerConfig: {
      axisBaseUrl: '//capi.9c9media.com',
      axisDestCode: 'tsn_web',
      playerApi: 'https://player.9c9media.com/channels/tsn_web/apiInterfaceOne.js',
      localStorageEnabled: '',
      authEnvironment: 'prod',
      authBrand: defaultAuthBrand
    },

    // Ads Config
    adsConfig: {
      adSite: 'ctv.tsn.ca',
      kruxId: 'IjHlQISs',
      bigboxPosition: ''
    },

    // Gigya Config
    gigyaConfig: {
      gigyaApiKey: '3_NO0S7G3K4yA7tylTjbxf7Vk-jLJBY926wR1ptGDaNNyfj5XIQVvZh7rI6j_lTvAi',
      regSource: 'www.tsn.ca'
    },

    
    // Tracking Config
    trackingConfig: {
      trackAccount: 'ctvgmdefault',
      trackAuthUrl: '//cauth.9c9media.com/auth9/axisAuthApi.js',
      trackDestinationCode: '',
      trackGlobalSuites: 'ctvgmtvetsnglobalsuite',
      trackSiteAccount: 'ctvgmtvetsndesktop',
      trackSiteId: 'tsn',
      trackVersion: ''
    }
  };

</script>

  	<script type="text/javascript" src="/js/bellmedia/plugins.min.js?66"></script>
  
<!--[if gt IE 8]><!-->   	<script type="text/javascript" src="/js/bellmedia/angular.min.js?66"></script>
   <!--<![endif]-->
<!--[if lt IE 9]>   	<script type="text/javascript" src="/js/bellmedia/angular-ie8.min.js?66"></script>
   <![endif]-->


<script type="text/javascript">
  window.sportSection = '';
                                                window.sportSection = 'Soccer';
                                                                                                                                    
  //Load Auth9 Api call
  window.axisAuthApi_pageCfg = {
      destinationCode: window.siteConfig.videoPlayerConfig.axisDestCode,
      id: window.siteConfig.brand.toUpperCase()
  };
</script>

<script type="text/javascript" src="https://auth.9c9media.ca/auth/main.js"></script>
<script type="text/javascript">
  $(function(){
      initAuth();
  });
  function initAuth () {
              var brand = window.siteConfig.videoPlayerConfig.authBrand;
              var platform = 'web';
              var environment = window.siteConfig.videoPlayerConfig.authEnvironment;

          BmAuth.init(brand, platform, environment)
          .then( function() {})
          .catch( function(errorPackage) { console.log('[BmAuth] init failed', errorPackage); });
  };
</script>

  	<script type="text/javascript" src="/js/bellmedia/tracking.min.js?66"></script>
  
  	<script type="text/javascript" src="/js/bellmedia/main.min.js?66"></script>
  
  	<script type="text/javascript" src="/js/bellmedia/tsn.min.js?66"></script>
  

  
        	<script type="text/javascript" src="/js/bellmedia/partials/common/articles.min.js?66"></script>
    


 
<script type="text/javascript">
  // Set gigya registration source
  window.__gigyaConf = { regSource : 'www.tsn.ca' };
  // Load gigya script asyncronously
  (function() {
    var s = document.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_NO0S7G3K4yA7tylTjbxf7Vk-jLJBY926wR1ptGDaNNyfj5XIQVvZh7rI6j_lTvAi';
    document.getElementsByTagName('head')[0].appendChild(s);
  })();
</script>


<script type="text/javascript" src="https://tru.am/scripts/custom/bellmedia.js"></script>


<script type="text/javascript">
  var autoRefreshEnabled = ('false' == 'true') ? true : false,
      autoRefreshInterval = parseInt('$autoRefreshInterval'), //Assume in mins
      minRefreshInterval = 1000 * 60 * 5, //5 mins
      refreshTimer = null;

  // Convert and set auto refresh interval
  if (!isNaN(autoRefreshInterval)) {
    // Convert refresh interval to milliseconds
    autoRefreshInterval = autoRefreshInterval * 60 * 1000;
    // Make sure refresh interval is above minRefreshInterval
    if (autoRefreshInterval < minRefreshInterval) autoRefreshInterval = minRefreshInterval;
  } else {
    // Otherwise set interval to minRefreshInterval
    autoRefreshInterval = minRefreshInterval;
  }

  // If auto refresh checkbox is enabled
  if (autoRefreshEnabled) {
    // Start timeout function
    window.autoRefreshStart = function(){
        refreshTimer = setTimeout(function(){
          window.location.reload(1); //Force clear cache
        }, autoRefreshInterval);
    }
    // Stop timeout function
    window.autoRefreshStop = function(){
        if (refreshTimer != null){
          clearTimeout(refreshTimer);
          refreshTimer = null;
        }
    }
    // Start timeout function
    window.autoRefreshStart();
  }
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
  { (i[r].q=i[r].q||[]).push(arguments)}
  ,i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-22045963-1', 'auto');
  ga('send', 'pageview');
</script>

    
    <div class='sidr-blocker'></div>
    </div>
  </body>
</html>