                    <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" ng-app="myApp"> <!--<![endif]-->
<head>
  <meta name="google-site-verification" content="sCkZlzW9qPHf6TI6Gliuq1M4-QhQC-UTbH__VdHi_3A" />
  <meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
  <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
        <link rel="shortcut icon" type="image/x-icon" href="//images.tsn.ca/favicon32.ico">
  
  <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">

    
  
    
    
  
  
  

  <!-- General OG meta tags -->
    <meta property="og:url" content="http://www.tsn.ca/why-a-deal-for-shattenkirk-may-be-a-challenge-1.663818"/>
  <meta property="og:site_name" content="TSN"/>

  
      
        
                
        
            
              
                                                
            


                                                                                                                                                                                        
        <!-- General meta tags -->
    <meta property="title" content="Why a deal for Shattenkirk may be a challenge - Article - TSN"/>
    <meta property="description" content="TSN Hockey Insider Pierre LeBrun offers up the latest rumblings on the Blue defenceman, Matt Duchene, Gabriel Landeskog and what the Habs, Leafs and Oilers may (or may not) do."/>
    <meta property="keywords" content="NHL, TradeCentre, Pierre LeBrun"/>
    <!-- Page specific OG tags -->
    <meta property="og:title" content="Why a deal for Shattenkirk may be a challenge - Article - TSN"/>
    <meta property="og:description" content="TSN Hockey Insider Pierre LeBrun offers up the latest rumblings on the Blue defenceman, Matt Duchene, Gabriel Landeskog and what the Habs, Leafs and Oilers may (or may not) do."/>
    <meta property="og:image" content="http://www.tsn.ca/polopoly_fs/1.197246!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/kevin-shattenkirk.jpg"/>
    <meta property="og:type" content="article"/>
    <meta property="article:published_time" content="2017-02-03T10:34:29-05:00"/>
    <meta property="article:author" content="Pierre LeBrun"/>
                                <meta property="article:section" content="NHL"/>
                                <meta property="article:tag" content="TradeCentre"/>
                                <meta property="article:tag" content="Pierre LeBrun"/>
                <script>
    window.contentSpecificAd = "TradeCentre/home";
    </script>
    <!-- End of meta tags -->

        <meta name="robots" content="index, follow" />
      <meta name="robots" content="ACAP allow-index" />
  
                            
              
        <title>Why a deal for Shattenkirk may be a challenge - Article - TSN</title>

  
    
          	<link rel="stylesheet" href="/css/tsn/style.css?66">
            	<link rel="stylesheet" href="/css/tsn/sports-pages.css?66">
  
        
    
    
            	<link rel="stylesheet" href="/css/tsn/nhl.css?66">
      
    
    
    
        <link href="//tsnimages.tsn.ca/sprite/all/24,40,48,72,80,96,120,160?cachebust" rel="stylesheet" type="text/css">

        <link href="//tsnimages.tsn.ca/ImageProvider/AssetImage?seoid=tsn-sprite" rel="stylesheet" type="text/css">
    <link href="//tsnimages.tsn.ca/ImageProvider/AssetImage?seoid=tsn-sprite-2x" rel="stylesheet" type="text/css">

  
  <script>
  //Fix to add in IE generic stylesheet
  if (/*@cc_on!@*/false) {
    var head = document.head,
        link = document.createElement('link');

        link.type = 'text/css';
        link.rel = 'stylesheet';
        link.href = '/css/style-ie.css?66';

    if (head) {
      head.appendChild(link);
    }
  }
  </script>

  <script>
    var logo = {
      retina: window.devicePixelRatio
    }

    var gigyaLoaded = false;
  </script>

  <!--[if IE]>
  	  	<link rel="stylesheet" href="/css/common/style-ie.css?66">
    <![endif]-->
  <!--[if IE 9]>
  	  	<link rel="stylesheet" href="/css/common/style-ie9.css?66">
    <![endif]-->
  <!--[if IE 8]>
  	  	<link rel="stylesheet" href="/css/common/style-ie8.css?66">
    <![endif]-->
  <!--[if IE 7]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?66">
    <![endif]-->
  <!--[if IE 6]>
  	  	<link rel="stylesheet" href="/css/common/style-ie7.css?66">
    <![endif]-->

  <!--[if lt IE 9]>
     	<script type="text/javascript" src="/js/bellmedia/vendor/selectivizr/selectivizr-min.js?66"></script>
    <![endif]-->

      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.min.js?66"></script>
  
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery-ui-1.10.4.custom.min.js?66"></script>
      	<script type="text/javascript" src="/js/bellmedia/vendor/jquery/jquery.ui.touch-punch.min.js?66"></script>
  
  <!--[if lt IE 9]>
      	<script type="text/javascript" src="/js/bellmedia/vendor/html5shiv/html5shiv.min.js?66"></script>
    <![endif]-->

        
        <link rel="canonical" href="http://www.tsn.ca/why-a-deal-for-shattenkirk-may-be-a-challenge-1.663818" />
  

        

    <script>
    //Ad zones variables
    var adSite = "ctv.tsn.ca";
    var adZone = "NHL";
    var subPage = "Article";
    var kruxId = "IjHlQISs";
  </script>

    
  
  
    <script>
    //Ad zone variable for deeper nested pages (Game Pages, Team Pages, Player Pages)
    var subPageType = "";
  </script>
  


  <!-- Google Ad Script -->
  <script type="text/javascript" src="//metrics.ctvdigital.net/comscore/beacon.js"></script>
  <script type="text/javascript">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</script>

    <script type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>

  <script type="text/javascript">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</script>

    	<script type="text/javascript" src="/js/bellmedia/ads.min.js?66"></script>
  
</head>
      <body>
        
    <div class="top-container">
      <div class="main-header">
        <div class='scoreboard-wrapper'>
          
                  
    
  
    
  
    
    
        <script>
    var scoreboard = {
        webApiUrl: "//stats.tsn.ca/GET/urn:tsn:%s:scoreboard?type=json",
		updateInterval: "10000 ",
		gamePageUrl: "/nhl/game/%s",
		retina: window.devicePixelRatio
	}
</script>

<script>
    var currentSport = "nhl";
    var currentSportUrl = "nhl";
    var currentSportDisplayName = "nhl";
</script>

<section class='scoreboard ' ng-controller="MainCtrl">
	<div class="scoreboard-sports-toggle" ng-class="{ 'overflow' : ! showSports }" ng-cloak>
    	<span ng-click="showSports = ! showSports"><span class="selectedSport" ng-show="currentSport">{{ currentSportDisplayName }}</span><span class="dropdown-arrow"></span></span>
        <ul class="sports-dropdown" ng-class="{ 'hidden': ! showSports }">
    											<li class="active" ng-click="changeSport('nhl', 'nhl', 'nhl'); showSports = ! showSports">nhl</li>
				            									<li  ng-click="changeSport('nba', 'nba', 'nba'); showSports = ! showSports">nba</li>
				            									<li  ng-click="changeSport('nfl', 'nfl', 'nfl'); showSports = ! showSports">nfl</li>
				                    </ul>
    </div>

    <div class="scoreboard-arrow scoreboard-left"></div>
    <div class="scoreboard-scores-wrapper">
        <div class="preloader-white" ng-hide="dataLoaded"></div>
        <div class="scoreboard-scores" ng-cloak ng-hide="!dataLoaded">
            <ul class="scoreboard-game-list desktop {{currentSport}}">
                <li
                    class="game-date"
                    ng-repeat-start="day in Days track by $index"
                    ng-class="{'active': day.IsCurrentDay || day.isCurrentWeek, 'game-week': currentSport == 'nfl' || currentSport == 'cfl' || currentSport == 'mls', 'preseason': day.SeasonType.indexOf('pre-') > -1}"
                    scoreboard-game-date
                    ng-cloak></li>
                <li class="game-score {{currentSport}}" ng-repeat-end ng-repeat="game in day.Games track by game.Id" jq-slider-game ng-cloak>
                    <div scoreboard-game-score></div>
                </li>
            </ul>
        </div>
    </div>
    <div class="scoreboard-arrow scoreboard-right"></div>
        <div class="scoreboard-full-scores">
        <span><a href="/{{currentSportUrl}}/scores">Full<br>Scores</a></span>
    </div>

        <div class="scores-nav-mobile">
        <div class="scoreboard-mobile-header">
            <h3>Scoreboard</h3>
            <div class="scoreboard-sports-toggle" ng-class="{ 'overflow' : ! showSports }" ng-cloak>
                <span ng-click="showSports = ! showSports">
                    <span class="selectedSport" ng-show="currentSport">{{ currentSportDisplayName }}</span>
                    <span class="dropdown-arrow"></span>
                </span>
                <ul class="sports-dropdown" ng-class="{ 'hidden': ! showSports }">
            		        				        					<li class="active" ng-click="changeSport('nhl', 'nhl', 'nhl'); showSports = ! showSports">nhl</li>
                                                    				        					<li  ng-click="changeSport('nba', 'nba', 'nba'); showSports = ! showSports">nba</li>
                                                    				        					<li  ng-click="changeSport('nfl', 'nfl', 'nfl'); showSports = ! showSports">nfl</li>
                                                            </ul>
            </div>
        </div>
        <div class="scoreboard-game-list mobile">
                		<ul class="date-list">
    			<li class="game-date" ng-repeat="day in Days track by $index" ng-if="$index <3" ng-class="{'active': day.IsCurrentDay || day.isCurrentWeek}" ng-click="mobDateClicked($index)" scoreboard-game-date></li>
    		</ul>
			<div class="game-lists">
    			<ul class="game-list" ng-repeat="day in Days track by $index" ng-class="{'active': day.IsCurrentDay || day.isCurrentWeek }">
    				<li class="game-score" ng-repeat="game in day.Games track by game.Id" ng-cloak scoreboard-game-score></li>
    			</ul>
			</div>
        </div>
    </div>
</section>


<!-- Scoreboard Game Date Markup -->
<script type="text/ng-template" id="scoreboard-game-date.html">
    <!-- NFL Date Cells -->
    <div class="date" ng-if="currentSport == 'nfl'">
        <div class="season" ng-if="day.SeasonType.indexOf('pre-') > -1">PRESEASON</div>
        <strong ng-if="day.Week < 18">WEEK</strong>
        <div class="month-daynumber" ng-if="day.Week < 18">{{day.Week}}</div>

        <strong ng-if="day.Week == 18">WC</strong>
        <strong ng-if="day.Week == 19">DIV</strong>
        <strong ng-if="day.Week == 20">CONF</strong>
        <div class="month-daynumber" ng-if="day.Week > 17 && day.Week < 20">Round</div>
        <div class="month-daynumber" ng-if="day.Week == 20">CHAMP</div>

        <strong ng-if="day.Week == 21">PRO</strong>
        <strong ng-if="day.Week == 22">SUPER</strong>
        <div class="month-daynumber" ng-if="day.Week > 20">BOWL</div>
    </div>
    <!-- CFL Date Cells -->
    <div class="date" ng-if="currentSport == 'cfl'">
        <div class="season" ng-if="day.SeasonType.indexOf('pre-') > -1">PRESEASON</div>

        <strong ng-if="day.Week < 21">WEEK</strong>
        <div class="month-daynumber" ng-if="day.Week < 21">{{day.Week}}</div>

        <strong ng-if="day.Week == 21 || day.Week == 22">DIV</strong>
        <div class="month-daynumber" ng-if="day.Week == 21">SEMIS</div>
        <div class="month-daynumber" ng-if="day.Week == 22">FINALS</div>

        <strong ng-if="day.Week == 23">GREY</strong>
        <div class="month-daynumber" ng-if="day.Week == 23">CUP</div>
    </div>
    <!-- MLS Date Cells -->
    <div class="date" ng-if="currentSport == 'mls'">
        <!-- Regular Season Week cell -->
        <strong ng-if="day.Games[0].Type == 'RegularSeason' || day.Games[0].TypeDetails == 'All-Star'">WEEK</strong>
        <div class="month-daynumber" ng-if="day.Games[0].Type == 'RegularSeason' || day.Games[0].TypeDetails == 'All-Star'">{{day.Week}}</div>

        <!-- PostSeason Date cells -->
        <strong ng-if="day.Games[0].TypeDetails && day.Games[0].Type != 'RegularSeason' && day.Games[0].TypeDetails != 'All-Star'">{{day.Games[0].TypeDetails | split:' ':0}}</strong>
        <div class="month-daynumber" ng-if="day.Games[0].TypeDetails && day.Games[0].Type != 'RegularSeason' && day.Games[0].TypeDetails != 'All-Star'">{{day.Games[0].TypeDetails | split:' ':1}}</div>

    </div>
    <div class="date" ng-if="currentSport != 'nfl' || currentSport != 'cfl' || currentSport == 'euro'">
        <strong>{{::day.Date | amDateFormat:'ddd'}}</strong>
        <div class="month-daynumber">{{::day.Date | amDateFormat:'MMM DD'}}</div>
    </div>
</script>

<!-- Scoreboard Game Score Markup -->
<script type="text/ng-template" id="scoreboard-game-score.html">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</script>

      
  
              </div>
        <div class='site-header-background'>
          <div class="site-header">
            
                  
    
  
    
  
    
    
        <span id="gigya_login"></span>
      
    
    
        

  
  
    <script>
    window.searchSections = [
                  "nhl"
                  , "nfl"
                  , "cfl"
                  , "nba"
                  , "mlb"
                  , "tennis"
                  , "soccer"
                  , "hockey canada"
                  , "curling"
                  , "ncaa"
                  , "ufc"
                  , "golf"
                  , "auto racing"
                  , "nascar"
                  , "chl"
                  , "ahl"
                  , "esports"
                  , "figure skating"
                  , "olympics"
                  , "skiing"
                  , "canada games"
                  , "boxing"
                  , "rugby"
                  , "u sports"
                  , "horse racing"
                  , "lacrosse"
                  , "cycling"
                  , "other sports"
                ];
  </script>

      
  
    

                  
      <div class="global-search-element">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/tsn-search-7.128772" method="get">
                        <input class='search-field' type="text" name="q" value="SEARCH">
              <input class='search-submit submit' type="submit" value="Search">
                  </form>
      </div>
    </div>
          </div>


      
    
    
        


<div class="mobile-header-nav">
	<div class="site-header-mobile">
		<h1 class="site-header-logo"><a title="TSN" href="/" target="_self">TSN</a></h1>
		<ul class="site-nav">
			<li class="menu-mobile-nav-toggle"><a id="left-menu" href="#left-menu"/><div class="icon"></div></a></li>
			<li class="sports-nav-scores"><a id="right-menu" href="#right-menu"/><div class="icon"></div></a></li>
		</ul>
	</div>
</div>

<div class="menu-nav-mobile">
	<ul class="menu-nav-dropdown">
    	            <li class="search-field-mobile no-login">
        		

  
  
    <script>
    window.searchSections = [
                  "nhl"
                  , "nfl"
                  , "cfl"
                  , "nba"
                  , "mlb"
                  , "tennis"
                  , "soccer"
                  , "hockey canada"
                  , "curling"
                  , "ncaa"
                  , "ufc"
                  , "golf"
                  , "auto racing"
                  , "nascar"
                  , "chl"
                  , "ahl"
                  , "esports"
                  , "figure skating"
                  , "olympics"
                  , "skiing"
                  , "canada games"
                  , "boxing"
                  , "rugby"
                  , "u sports"
                  , "horse racing"
                  , "lacrosse"
                  , "cycling"
                  , "other sports"
                ];
  </script>

      
  
    

                  
      <div class="global-search-element">
          <div class="site-header-search">
      <div class="search-form-item">
        <form class='search-form' action="/search/tsn-search-7.128772" method="get">
                        <input class='search-field' type="text" name="q" value="SEARCH">
              <input class='search-submit submit' type="submit" value="Search">
                  </form>
      </div>
    </div>
          </div>

            </li> 
                
                		<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown top-nav">
					<li class="menu-top"><a href="/video">Video</a></li>
					<li class="menu-top"><a href="/live">Live</a></li>
					<li class="menu-top"><a href="/radio">Radio</a></li>
					<li class="menu-top"><a href="/fantasy">Fantasy</a></li>
					<li class="menu-top"><a href="/tsn-originals">TSN Originals</a></li>
					<li class="menu-top"><a href="http://www.bardown.com">BARDOWN</a></li>
					<li class="menu-top"><a href="https://tsnshop.ca">Shop</a></li>
				<div class="clear"></div>
	</ul>
	<ul class="menu-nav-dropdown">
					<li class="menu-sports"><a href="/nhl">NHL</a></li>
					<li class="menu-sports"><a href="/nfl">NFL</a></li>
					<li class="menu-sports"><a href="/cfl">CFL</a></li>
					<li class="menu-sports"><a href="/nba">NBA</a></li>
					<li class="menu-sports"><a href="/mlb">MLB</a></li>
					<li class="menu-sports"><a href="/tennis">Tennis</a></li>
					<li class="menu-sports"><a href="/soccer">Soccer</a></li>
					<li class="menu-sports"><a href="/hockey-canada">Hockey Canada</a></li>
					<li class="menu-sports"><a href="/curling">Curling</a></li>
					<li class="menu-sports"><a href="/ncaa">NCAA</a></li>
					<li class="menu-sports"><a href="/ufc">UFC</a></li>
					<li class="menu-sports"><a href="/golf">Golf</a></li>
					<li class="menu-sports"><a href="/auto-racing">Auto Racing</a></li>
					<li class="menu-sports"><a href="/nascar">NASCAR</a></li>
					<li class="menu-sports"><a href="/chl">CHL</a></li>
					<li class="menu-sports"><a href="/ahl">AHL</a></li>
					<li class="menu-sports"><a href="/esports">esports</a></li>
					<li class="menu-sports"><a href="/figure-skating">Figure Skating</a></li>
					<li class="menu-sports"><a href="/olympics">Olympics</a></li>
					<li class="menu-sports"><a href="/skiing">Skiing</a></li>
					<li class="menu-sports"><a href="/canada-games">Canada Games</a></li>
					<li class="menu-sports"><a href="/boxing">Boxing</a></li>
					<li class="menu-sports"><a href="/rugby">Rugby</a></li>
					<li class="menu-sports"><a href="/u-sports">U Sports</a></li>
					<li class="menu-sports"><a href="/horse-racing">Horse Racing</a></li>
					<li class="menu-sports"><a href="/lacrosse">Lacrosse</a></li>
					<li class="menu-sports"><a href="/cycling">Cycling</a></li>
					<li class="menu-sports"><a href="/other-sports">Other Sports</a></li>
							<li class="menu-sports"><a href="/video">Video</a></li>
					<li class="menu-sports"><a href="/live">Live</a></li>
					<li class="menu-sports"><a href="/radio">Radio</a></li>
					<li class="menu-sports"><a href="/fantasy">Fantasy</a></li>
					<li class="menu-sports"><a href="/tsn-originals">TSN Originals</a></li>
					<li class="menu-sports"><a href="http://www.bardown.com">BARDOWN</a></li>
					<li class="menu-sports"><a href="https://tsnshop.ca">Shop</a></li>
						<div class="clear"></div>
	</ul>
</div>

<div class="scores-nav-mobile">
    <div class="scoreboard-mobile-header"><h3>Scoreboard</h3></div>
    <ul class="scoreboard-game-list mobile">
		<li class="date-list-wrapper">
			<ul class="date-list"></ul>
		</li>
		<li class="game-list-wrapper"></li>
    </ul>
</div>


<div class="site-header-main">
	<a title="TSN" href="/" target="_self"><h1 class="site-header-logo">TSN</h1></a>
	<ul class="site-nav">
					<li class="sports-nav-toggle sports">
                <a href="#" style="pointer-events:none;"/>
                    <div class="icon"></div>
                    <div class="title">Sports</div>
				</a>
				<div class="sports-nav">
					<ul class="sports-nav-dropdown">
                                                	                        								<li data-submenu-id="submenu-1">
								<a href="/nhl">NHL</a>
								<div id="submenu-1" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/nhl">News</a></li>
											                                                                                	                                        												<li><a href="/nhl/video">Video</a></li>
											                                                                                	                                        												<li><a href="/nhl/scores">Scores</a></li>
											                                                                                	                                        												<li><a href="/nhl/schedule">Schedule</a></li>
											                                                                                	                                        												<li><a href="/nhl/standings">Standings</a></li>
											                                                                                	                                        												<li><a href="/nhl/statistics">Statistics</a></li>
											                                                                                	                                        												<li><a href="/bobcast">Bobcast</a></li>
											                                                                                	                                        												<li><a href="/nhl/teams">Teams</a></li>
											                                                                                	                                        												<li><a href="/nhl/players">Players</a></li>
											                                                                                	                                        												<li><a href="/nhl/leaders">Leaders</a></li>
											                                                                                	                                        												<li><a href="/nhl/transactions">Transactions</a></li>
											                                                                                	                                        												<li><a href="/tradecentre">Tradecentre</a></li>
											                                                                                	                                        												<li><a href="/draftcentre">Draftcentre</a></li>
											                                                                                	                                        	                                                                                	                                        	                                                                                	                                        	                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/impending-demolition-weighing-on-avs-core-1.663789" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Impending demolition weighing on Avs' core</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/why-a-deal-for-shattenkirk-may-be-a-challenge-1.663818" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Why a deal for Shattenkirk may be a challenge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/countdown-to-tradecentre-pens-hoping-to-keep-fleury-1.663718" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Countdown to TradeCentre: Pens hoping to keep Fleury</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/panthers-barkov-huberdeau-cleared-to-play-1.663738" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Panthers' Barkov, Huberdeau cleared to play</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nhl/video/level-of-concern-for-maple-leafs-after-third-straight-loss%7E1049750" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Level of concern for Maple Leafs after third straight loss?</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blues-hammer-slumping-maple-leafs-1.663594" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Blues hammer slumping Maple Leafs</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/marleau-notches-500th-goal-as-sharks-dump-canucks-1.663620" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Marleau notches 500th goal as Sharks dump Canucks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/read-ends-drought-flyers-top-canadiens-1.663535" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Read ends drought; Flyers top Canadiens</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stone-scores-twice-senators-beat-lightning-1.663547" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stone scores twice; Senators beat Lightning </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/scheifele-has-two-as-jets-edge-stars-1.663584" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Scheifele has two as Jets edge Stars</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rinne-solid-as-preds-blank-oilers-1.663561" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rinne solid as Preds blank Oilers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/leafs-blown-out-for-second-straight-game-1.663605" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Leafs blown out for second straight game</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/blackhawks-edge-coyotes-to-stop-skid-1.663598" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Blackhawks edge Coyotes to stop skid</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/kreider-scores-ot-winner-rangers-edge-sabres-1.663558" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Kreider scores OT winner, Rangers edge Sabres </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nhl/video/insider-trading-avalanche-expect-a-lot-in-return-for-duchene%7E1049043" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Insider Trading: Avalanche expect a lot in return for Duchene</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ioc-iihf-nhl-meeting-planned-for-friday-1.663130" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>IOC-IIHF-NHL meeting planned for Friday</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/must-see/video/must-see-hughes-wears-matthews-jersey-and-tosses-hats-to-fans%7E1049198" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Must See: Hughes wears Matthews jersey and tosses hats to fans</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nhl/video/the-quiz-which-offensive-defenceman-is-best-fit-for-leafs%7E1049540" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Quiz: Which offensive defenceman is best fit for Leafs? </strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/pronger-fines-himself-5-for-hit-on-bieber-1.663506" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pronger fines himself $5 for hit on Bieber</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-2">
								<a href="/nfl">NFL</a>
								<div id="submenu-2" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/nfl">News</a></li>
											                                                                                	                                        												<li><a href="/nfl/video">Video</a></li>
											                                                                                	                                        												<li><a href="/nfl/draft">Draft</a></li>
											                                                                                	                                        												<li><a href="/nfl/scores">Scores</a></li>
											                                                                                	                                        												<li><a href="/nfl/schedule">Schedule</a></li>
											                                                                                	                                        												<li><a href="/nfl/standings">Standings</a></li>
											                                                                                	                                        												<li><a href="/nfl/statistics">Statistics</a></li>
											                                                                                	                                        												<li><a href="/nfl/leaders">Leaders</a></li>
											                                                                                	                                        												<li><a href="/nfl/teams">Teams</a></li>
											                                                                                	                                        												<li><a href="/nfl/players">Players</a></li>
											                                                                                	                                        												<li><a href="/nfl/injuries">Injuries</a></li>
											                                                                                	                                        												<li><a href="/nfl/transactions">Transactions</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/has-jones-become-the-nfl-s-most-dominant-receiver-1.663726" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Has Jones become the NFL's most dominant receiver?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/versatile-backs-could-be-x-factors-in-super-bowl-1.663019" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Versatile backs could be x-factors in Super Bowl</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nfl/video/can-the-falcons-force-brady-into-making-a-mistake%7E1049007" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Can the Falcons force Brady into making a mistake?</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/belichick-on-verge-of-history-1.663299" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Belichick on verge of history</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nfl/video/goodell-can-t-duck-deflategate-during-state-of-the-league%7E1047965" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Goodell can't duck Deflategate during State of the League</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nfl/video/is-goodell-welcome-in-foxborough%7E1048546" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Is Goodell welcome in Foxborough?</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nfl/video/lady-gaga-promises-no-super-bowl-wardrobe-malfunctions%7E1049002" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lady Gaga promises no Super Bowl wardrobe malfunctions</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/union-to-look-at-equipment-concussion-protocols-1.663441" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Union to look at equipment, concussion protocols</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nfl/video/how-the-pats-overcame-the-loss-of-gronk%7E1047957" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>How the Pats overcame the loss of Gronk </strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/falcons-jones-will-be-100-per-cent-rolling-1.662764" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Falcons: Jones will be "100 per cent rolling"</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bills-hire-five-assistants-under-new-coach-1.663307" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bills hire five assistants under new coach</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/former-charges-take-another-crack-at-belichick-s-supremacy-1.662286" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Former charges take another crack at Belichick's supremacy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lady-gaga-dedicates-sb-concert-for-everyone-1.663215" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lady Gaga dedicates SB concert 'for everyone'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nfl/video/never-heard-of-em%7E1047954" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Never Heard of 'Em</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nfl/video/top-10-super-bowl-moments%7E1047945" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Top 10: Super Bowl Moments</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="http://www.BigGameAds.ca" target="_blank" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>2017 Super Bowl Commercials</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fitzgerald-confirms-he-ll-return-for-2017-season-1.662800" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fitzgerald confirms he'll return for 2017 season</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nfl/video/mcvay-compares-goff-to-cousins%7E1048547" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>McVay compares Goff to Cousins</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-3">
								<a href="/cfl">CFL</a>
								<div id="submenu-3" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/cfl">News</a></li>
											                                                                                	                                        												<li><a href="/cfl/video">Video</a></li>
											                                                                                	                                        												<li><a href="">Free Agency</a></li>
											                                                                                	                                        												<li><a href="/cfl/scores">Scores</a></li>
											                                                                                	                                        												<li><a href="/cfl/schedule">Schedule</a></li>
											                                                                                	                                        												<li><a href="/cfl/standings">Standings</a></li>
											                                                                                	                                        												<li><a href="/cfl/teams">Teams</a></li>
											                                                                                	                                        												<li><a href="/cfl/leaders">Leaders</a></li>
											                                                                                	                                        												<li><a href="/cfl/statistics">Statistics</a></li>
											                                                                                	                                        												<li><a href="">CFL on TSN</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/redblacks-sign-former-nfl-qb-lindley-1.663126" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Redblacks sign former NFL QB Lindley</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/man-indicted-in-shooting-death-of-ex-nfl-player-joe-mcknight-1.663368" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Man indicted in shooting death of ex-NFL player Joe McKnight</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/argos-add-receivers-debose-worthy-and-lb-nealy-1.663296" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Argos add receivers Debose, Worthy and LB Nealy</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stampeders-re-sign-canadian-dl-d-aguilar-1.662658" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stampeders re-sign Canadian DL D'Aguilar</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/alouettes-sign-shologan-to-two-year-deal-1.662355" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Alouettes sign Shologan to two-year deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eskimos-extend-db-young-through-2019-1.662592" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Eskimos extend DB Young through 2019</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/argos-sign-former-nfl-lb-butler-1.662558" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Argos sign former NFL LB Butler</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/argos-sign-all-star-ol-van-zeyl-1.661555" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Argos sign All-Star OL Van Zeyl</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/agent-cowboys-sign-former-bomber-mcduffie-1.661914" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Agent: Cowboys sign former Bomber McDuffie</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lions-sign-db-clarke-to-new-two-year-contract-1.661697" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lions sign DB Clarke to new two-year contract</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stewart-sweet-dropped-from-als-staff-1.661774" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stewart, Sweet dropped from Als' staff</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/redblacks-re-sign-powell-on-one-year-deal-1.661352" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Redblacks re-sign Powell on one-year deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eskimos-extend-sb-bowman-through-2018-1.661595" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Eskimos extend SB Bowman through 2018</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lions-release-lokombo-to-join-nfl-ravens-1.660963" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lions release Lokombo to join NFL Ravens</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/eskimos-sign-db-thompson-to-extension-1.661091" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Eskimos sign DB Thompson to extension</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/als-release-veteran-ol-perrett-1.660912" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Als release veteran OL Perrett</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cfl/video/will-carter-be-worth-the-risk-for-roughriders%7E1043145" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Will Carter be worth the risk for Roughriders?</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-4">
								<a href="/nba">NBA</a>
								<div id="submenu-4" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/nba">News</a></li>
											                                                                                	                                        												<li><a href="/nba/video">Video</a></li>
											                                                                                	                                        												<li><a href="/nba/scores">Scores</a></li>
											                                                                                	                                        												<li><a href="/nba/schedule">Schedule</a></li>
											                                                                                	                                        												<li><a href="/nba/standings">Standings</a></li>
											                                                                                	                                        												<li><a href="/nba/statistics">Statistics</a></li>
											                                                                                	                                        												<li><a href="/nba/teams">Teams</a></li>
											                                                                                	                                        												<li><a href="/nba/biosteel">BioSteel</a></li>
											                                                                                	                                        												<li><a href="/nba/players">Players</a></li>
											                                                                                	                                        												<li><a href="/nba/leaders">Leaders</a></li>
											                                                                                	                                        												<li><a href="/nba/injuries">Injuries</a></li>
											                                                                                	                                        												<li><a href="/nba/transactions">Transactions</a></li>
											                                                                                	                                        												<li><a href="/nba/all-star-game">All-Star Game</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/howard-has-huge-game-in-return-to-houston-1.663557" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Howard has huge game in return to Houston</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/popovich-matches-nba-milestone-in-spurs-win-1.663576" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Popovich matches NBA milestone in Spurs' win</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/warriors-continue-mastery-over-clippers-1.663635" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Warriors continue mastery over Clippers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/raps-lowry-into-three-point-contest-1.663442" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Raps' Lowry into three-point contest</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/warriors-lead-raptors-fall-in-nba-power-rankings-1.663160" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Warriors lead, Raptors fall in NBA Power Rankings</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/video/can-raptors-compete-with-lebron-cavaliers%7E1048531" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Can Raptors compete with LeBron, Cavaliers?</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wall-scores-33-wizards-beat-lakers-1.663532" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wall scores 33; Wizards beat Lakers</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/magic-johnson-returns-to-lakers-as-advisor-1.663214" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Magic Johnson returns to Lakers as advisor</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bucks-trade-plumlee-to-hornets-for-hawes-hibbert-1.663357" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bucks trade Plumlee to Hornets for Hawes, Hibbert</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nba/video/gordon-looking-to-top-last-year-s-dunk-contest-performance%7E1049528" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gordon looking to top last year's dunk contest performance</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nba/video/klay-returns-to-the-3-point-contest%7E1049527" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Klay returns to the 3-Point Contest</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nba/video/kd-and-curry-make-for-lethal-combination%7E1049517" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>KD and Curry make for lethal combination</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nba/video/eric-bledsoe-having-his-best-season-despite-team-struggles%7E1049521" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Eric Bledsoe having his best season despite team struggles</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nba/video/max-pushing-for-isaiah-thomas-mvp-candidacy%7E1049520" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Max pushing for Isaiah Thomas MVP candidacy</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nba/video/tsn-rewind-kobe-drops-61-at-msg%7E1048553" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TSN Rewind: Kobe drops 61 at MSG</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/clippers-bounce-back-to-beat-suns-1.662828" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Clippers bounce back to beat Suns</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nash-gym-owners-go-on-legal-offence-against-former-superstar-1.662881" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nash gym owners go on legal offence against former superstar</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/five-thoughts-on-raps-loss-and-more-1.662834" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Five thoughts on Raps' loss and more</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/heat-push-streak-to-9-roll-past-hawks-1.662786" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Heat push streak to 9, roll past Hawks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-5">
								<a href="/mlb">MLB</a>
								<div id="submenu-5" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/mlb">News</a></li>
											                                                                                	                                        												<li><a href="/mlb/video">Video</a></li>
											                                                                                	                                        												<li><a href="/mlb/scores">Scores</a></li>
											                                                                                	                                        												<li><a href="/mlb/schedule">Schedule</a></li>
											                                                                                	                                        												<li><a href="/mlb/standings">Standings</a></li>
											                                                                                	                                        												<li><a href="/mlb/statistics">Statistics</a></li>
											                                                                                	                                        												<li><a href="/mlb/leaders">Leaders</a></li>
											                                                                                	                                        												<li><a href="/mlb/teams">Teams</a></li>
											                                                                                	                                        												<li><a href="/mlb/players">Players</a></li>
											                                                                                	                                        												<li><a href="/mlb/injuries">Injuries</a></li>
											                                                                                	                                        												<li><a href="/mlb/transactions">Transactions</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/halladay-guerrero-cdn-baseball-hof-bound-1.663003" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Halladay, Guerrero CDN Baseball HOF bound</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/report-indians-lhp-logan-agree-on-deal-1.663290" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Report: Indians, LHP Logan agree on deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/steinbrenner-says-future-is-now-for-young-yanks-1.663320" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Steinbrenner says future is now for young Yanks</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/royals-sign-moss-to-two-year-12m-deal-1.662548" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Royals sign Moss to two-year, $12M deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/reynolds-agrees-to-minor-league-deal-with-rockies-1.663437" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Reynolds agrees to minor league deal with Rockies</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/joseph-loses-to-orioles-in-arbitration-1.663209" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Joseph loses to Orioles in arbitration</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cubs-pick-up-rhp-butler-in-deal-with-rockies-1.662404" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cubs pick up RHP Butler in deal with Rockies</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/athletics-davis-awarded-5m-in-in-salary-arbitration-1.662483" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Athletics' Davis awarded $5M in in salary arbitration</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/report-jays-agree-to-deal-with-lhp-howell-1.661907" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Report: Jays agree to deal with LHP Howell</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mlb/video/walker-jays-won-t-limit-sanchez-s-innings%7E1046500" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Walker: Jays won’t limit Sanchez’s innings</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/cardinals-lose-picks-owe-astros-2m-for-hacking-1.660976" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Cardinals lose picks, owe Astros $2M for hacking</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jays-sign-rhp-harrell-to-minor-league-deal-1.660877" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jays sign RHP Harrell to minor-league deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/medlen-returns-to-braves-with-minor-league-contract-1.661775" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Medlen returns to Braves with minor league contract</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rasmus-rays-finalize-5m-deal-1.661002" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rasmus, Rays finalize $5M deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/suzuki-braves-complete-one-year-deal-1.661100" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Suzuki, Braves complete one-year deal</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/report-jays-have-strong-interest-in-breslow-1.660013" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Report: Jays have strong interest in Breslow</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rockies-officially-sign-reliever-holland-1.659946" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rockies officially sign reliever Holland</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-6">
								<a href="/tennis">Tennis</a>
								<div id="submenu-6" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/tennis">News</a></li>
											                                                                                	                                        												<li><a href="/tennis/video">Video</a></li>
											                                                                                	                                        												<li><a href="/tennis/atp">ATP</a></li>
											                                                                                	                                        												<li><a href="">ATP on TSN</a></li>
											                                                                                	                                        												<li><a href="/tennis/wta">WTA</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/shapovalov-ready-to-star-for-canada-in-davis-cup-1.663369" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Shapovalov ready to star for Canada in Davis Cup </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/halep-withdraws-from-st-petersburg-event-1.663660" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Halep withdraws from St. Petersburg event</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vinci-beats-petkovic-in-second-round-in-st-petersburg-1.662883" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vinci beats Petkovic in second round in St. Petersburg</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/top-seeded-halep-beats-konjuh-in-st-petersburg-1.662165" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Top-seeded Halep beats Konjuh in St. Petersburg</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/shapovalov-getting-comfortable-with-decision-to-turn-pro-1.661753" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Shapovalov getting comfortable with decision to turn pro</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/vinci-reaches-second-round-in-st-petersburg-1.661324" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Vinci reaches second round in St. Petersburg</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/video/the-reporters-federer-adds-to-his-legacy%7E1046135" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>The Reporters: Federer adds to his legacy</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/five-takeaways-from-the-australian-open-1.660875" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Five takeaways from the Australian Open</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/federer-beats-nadal-in-australian-final-to-win-18th-major-1.660298" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Federer beats Nadal in Australian final to win 18th major</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/fatigued-nadal-takes-pass-on-davis-cup-1.660722" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Fatigued Nadal takes pass on Davis Cup </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/serena-wins-23rd-career-slam-1.659198" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Serena wins 23rd career Slam</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nadal-hoping-for-resurgent-season-1.660318" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nadal hoping for resurgent season</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tennis/video/last-five-games-best-of-federer-s-career%7E1045827" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Last five games best of Federer's career</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/spears-cabal-win-mixed-doubles-at-aussie-open-1.660284" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Spears, Cabal win mixed doubles at Aussie Open</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/bryans-bid-for-17th-doubles-major-comes-up-short-1.659924" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bryans' bid for 17th doubles major comes up short</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/raonic-to-miss-davis-cup-tie-with-britain-1.659461" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Raonic to miss Davis Cup tie with Britain</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mattek-sands-safarova-win-doubles-title-1.659120" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mattek-Sands, Safarova win doubles title</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/federer-advances-to-aussie-open-final-1.658346" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Federer advances to Aussie Open final</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/williams-sisters-reach-aussie-open-final-1.658216" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Williams sisters reach Aussie Open final</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-7">
								<a href="/soccer">Soccer</a>
								<div id="submenu-7" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/soccer">News</a></li>
											                                                                                	                                        												<li><a href="/soccer/video">Video</a></li>
											                                                                                	                                        												<li><a href="/soccer/mls">MLS</a></li>
											                                                                                	                                        												<li><a href="/soccer/epl">EPL</a></li>
											                                                                                	                                        												<li><a href="/soccer/champions-league">Champions League</a></li>
											                                                                                	                                        												<li><a href="/soccer/europa-league">Europa League</a></li>
											                                                                                	                                        												<li><a href="/soccer/serie-a">Serie A</a></li>
											                                                                                	                                        												<li><a href="/soccer/bundesliga">Bundesliga</a></li>
											                                                                                	                                        												<li><a href="/soccer/la-liga">La Liga</a></li>
											                                                                                	                                        												<li><a href="/soccer/ligue-1">Ligue 1</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/former-chelsea-england-mf-lampard-retires-1.662889" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Former Chelsea, England MF Lampard retires</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/celta-alaves-draw-in-first-leg-of-copa-del-rey-semis-1.663361" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Celta, Alaves draw in first leg of Copa del Rey semis</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/barcelona-to-announce-ronaldinho-as-ambassador-1.663271" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Barcelona to announce Ronaldinho as ambassador</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/toronto-fc-re-signs-canadian-f-ricketts-1.663051" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Toronto FC re-signs Canadian F Ricketts</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tfc-has-not-received-formal-offer-from-china-for-giovinco-1.662489" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TFC has not received formal offer from China for Giovinco</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/united-frustrated-by-hull-in-draw-1.662619" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>United frustrated by Hull in draw</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brazilian-star-scores-in-man-city-debut-1.662614" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Brazilian star scores in Man City debut</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/crouch-scores-100th-premier-league-goal-as-stoke-draws-everton-1.662627" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Crouch scores 100th Premier League goal as Stoke draws Everton</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/st-louis-san-diego-bid-for-mls-expansion-teams-1.662649" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>St. Louis, San Diego bid for MLS expansion teams</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/barcelona-beats-atletico-in-copa-semis-1.662628" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Barcelona beats Atletico in Copa semis</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mignolet-saves-late-penalty-liverpool-holds-chelsea-1.661856" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mignolet saves late penalty, Liverpool holds Chelsea</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/liverpool-f-firmino-banned-for-drunk-driving-1.662298" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Liverpool F Firmino banned for drunk driving</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/hull-palace-busy-as-transfer-window-closes-1.661736" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Hull, Palace busy as transfer window closes</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/watford-dent-arsenal-title-hopes-with-win-1.661850" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Watford dent Arsenal title hopes with win</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tfc-signs-veteran-french-mf-cheyrou-1.662343" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>TFC signs veteran French MF Cheyrou</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/title-chasing-tottenham-draw-sunderland-1.661838" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Title-chasing Tottenham draw Sunderland</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/burnley-inflicts-leicester-s-third-epl-loss-in-row-1.661866" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Burnley inflicts Leicester's third EPL loss in row</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/swans-beat-southampton-to-stay-above-drop-zone-1.661916" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Swans' beat Southampton to stay above drop zone</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/palace-win-for-first-time-under-allardyce-1.661888" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Palace win for first time under Allardyce</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/payet-makes-return-as-marseille-beats-lyon-1.661959" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Payet makes return as Marseille beats Lyon </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-8">
								<a href="/hockey-canada">Hockey Canada</a>
								<div id="submenu-8" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/hockey-canada">News</a></li>
											                                                                                	                                        												<li><a href="/hockey-canada/video">Video</a></li>
											                                                                                	                                        												<li><a href="/hockey-canada/scores">Scores</a></li>
											                                                                                	                                        												<li><a href="/hockey-canada/schedule">Schedule</a></li>
											                                                                                	                                        												<li><a href="/hockey-canada/standings">Standings</a></li>
											                                                                                	                                        												<li><a href="/hockey-canada/statistics">Statistics</a></li>
											                                                                                	                                        												<li><a href="">Spengler Cup</a></li>
											                                                                                	                                        												<li><a href="/hockey-canada/women-s-worlds">Women's Worlds</a></li>
											                                                                                	                                        												<li><a href="/hockey-canada/mens-worlds">Men's Worlds</a></li>
											                                                                                	                                        												<li><a href="/world-juniors">World Juniors</a></li>
											                                                                                	                                        												<li><a href="">World U18</a></li>
											                                                                                	                                        												<li><a href="">RBC Cup</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/usa-tops-canada-for-gold-at-women-s-u18-1.650396" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>USA tops Canada for gold at women's U18 </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/talent/pioneering-wickenheiser-retires-on-own-terms-1.650409" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Pioneering Wickenheiser retires on own terms</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wickenheiser-retires-from-women-s-hockey-1.649954" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wickenheiser retires from women's hockey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/usa-edges-canada-in-so-for-world-junior-gold-1.644874" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>USA edges Canada in SO for world junior gold</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/video/button-arguably-among-the-very-best-gold-medal-games-ever%7E1029420" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Button: Arguably among the very best gold medal games ever</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/video/chabot-mcavoy-have-performance-for-the-ages-in-wjc-final%7E1028875" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chabot, McAvoy have 'performance for the ages' in WJC final</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-advances-to-women-s-u18-final-1.649740" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada advances to women's U18 final</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-beats-russia-at-u18-women-s-worlds-1.646190" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada beats Russia at U18 women's worlds</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-skates-to-silver-at-nations-cup-1.645740" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada skates to silver at Nations Cup </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/video/chabot-s-brilliant-play-rewarded-with-tournament-mvp%7E1029416" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Chabot's brilliant play rewarded with tournament MVP</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/video/must-see-usa-wins-gold-in-the-shootout%7E1028906" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Must See: USA wins gold in the shootout</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/video/terry-becomes-a-legend-in-24-hours%7E1028878" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Terry becomes a legend in 24 hours</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/video/usa-hockey-s-97-age-group-well-versed-in-winning-adversity%7E1029417" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>USA Hockey's '97 age group well-versed in winning, adversity</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/video/top-10-canada-usa-world-junior-moments%7E1028862" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Top 10: Canada/USA World Junior moments</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-s-u-22-women-s-hockey-team-beats-sweden-at-nations-cup-1.644651" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada's U-22 women's hockey team beats Sweden at Nations Cup</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/canada-defends-spengler-cup-title-1.641498" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Canada defends Spengler Cup title</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-9">
								<a href="/curling">Curling</a>
								<div id="submenu-9" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/curling">News</a></li>
											                                                                                	                                        												<li><a href="/curling/video">Video</a></li>
											                                                                                	                                        												<li><a href="/curling/tsn-skins-game">TSN Skins Game</a></li>
											                                                                                	                                        												<li><a href="/curling/playdowns">Playdowns</a></li>
											                                                                                	                                        												<li><a href="/curling/scotties">Scotties</a></li>
											                                                                                	                                        												<li><a href="/curling/curling-on-tsn">Curling on TSN</a></li>
											                                                                                	                                        												<li><a href="/curling/wct-money-trail">WCT Money Trail</a></li>
											                                                                                	                                        												<li><a href="/curling/ctrs-rankings">CTRS Rankings</a></li>
											                                                                                	                                        												<li><a href="/curling/season-of-champions">Season of Champions</a></li>
											                                                                                	                                        												<li><a href="/curling/2017-olympic-trials">2017 Olympic Trials</a></li>
											                                                                                	                                        												<li><a href="/curling/men-s-tour">Men's Tour</a></li>
											                                                                                	                                        												<li><a href="/curling/women-s-tour">Women's Tour</a></li>
											                                                                                	                                        												<li><a href="/curling/past-brier-champs">Past Brier Champs</a></li>
											                                                                                	                                        	                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/stage-is-set-for-high-stakes-curling-at-pinty-s-skins-game-in-banff-1.656558" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Stage is set for high stakes curling at Pinty's Skins Game in Banff</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/olympians-kennedy-lawes-to-take-your-questions-at-pinty-s-skins-game-1.661653" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Olympians Kennedy, Lawes to take your questions at Pinty's Skins Game</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/curling/video/great-moments-from-past-tsn-skins-games%7E1047040" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Great moments from past TSN Skins Games</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brier-playdowns-scores-results-1.649491" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Brier Playdowns - Scores/Results</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/scotties-playdowns-scores-results-1.645402" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Scotties Playdowns - Scores/Results</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/flaxey-rink-not-short-of-confidence-1.663395" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Flaxey rink not short of confidence</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/talent/jones-loss-has-a-silver-lining-1.662493" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jones loss has a silver lining</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/jones-will-not-qualify-for-scotties-after-upset-1.660403" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Jones will not qualify for Scotties after upset</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/epping-says-he-received-lots-of-support-after-coming-out-1.660791" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Epping says he received lots of support after coming out</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/gushue-to-play-in-hometown-brier-1.660551" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Gushue to play in hometown Brier</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tardi-streifel-win-canadian-juniors-1.660421" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tardi, Streifel win Canadian juniors</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/must-see/video/must-see-tardi-makes-double-takeout-to-score-four%7E1046036" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Must See: Tardi makes double takeout to score four</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mccarville-mallett-macphee-qualify-for-scotties-1.655829" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>McCarville, Mallett, MacPhee qualify for Scotties</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wct-cct-recap-mcewen-muirhead-grab-wins-1.655780" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>WCT/CCT Recap: McEwen, Muirhead grab wins</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/belisle-wins-quebec-earns-berth-to-scotties-1.650902" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Belisle wins Quebec, earns berth to Scotties</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/north-america-wins-5th-straight-continental-cup-1.651051" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>North America wins 5th straight Continental Cup</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/curling/video/smiling-is-contagious-at-continental-cup%7E1035844" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Smiling is contagious at Continental Cup</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-10">
								<a href="/ncaa">NCAA</a>
								<div id="submenu-10" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/ncaa">News</a></li>
											                                                                                	                                        												<li><a href="/ncaa/video">Video</a></li>
											                                                                                	                                        												<li><a href="/ncaa/bracket">Bracket</a></li>
											                                                                                	                                        												<li><a href="/ncaa/basketball-scores">Basketball - Scores</a></li>
											                                                                                	                                        												<li><a href="/ncaa/football">Football</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-1-gonzaga-tops-byu-to-stay-perfect-1.663639" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No.1 Gonzaga tops BYU to stay perfect</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-5-arizona-rolls-over-oregon-state-1.663627" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No. 5 Arizona rolls over Oregon State</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-3-kansas-downs-no-2-baylor-in-big-12-clash-1.662850" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No. 3 Kansas downs No. 2 Baylor in Big 12 clash</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ncaa/video/ncaa-4-villanova-66-providence-57%7E1048371" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>NCAA: (4) Villanova 66, Providence 57</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ncaa/video/musburger-signs-off%7E1047716" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Musburger signs off</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/divicenzo-no-1-villanova-top-no-12-virginia-1.660410" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>DiVicenzo, No. 1 Villanova top No. 12 Virginia</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-7-wildcats-rally-in-second-half-to-beat-huskies-1.660455" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No. 7 Wildcats rally in second half to beat Huskies</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mitchell-leads-no-13-louisville-over-nc-state-1.660470" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mitchell leads No. 13 Louisville over NC State</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-2-kansas-rallies-past-no-4-kentucky-1.660199" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No. 2 Kansas rallies past No. 4 Kentucky </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-3-gonzaga-stays-unbeaten-in-win-over-pepperdine-1.660263" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No. 3 Gonzaga stays unbeaten in win over Pepperdine</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/brown-helps-miami-beat-no-9-north-carolina-1.660047" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Brown helps Miami beat No. 9 North Carolina</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/white-gillon-lead-syracuse-past-no-6-fsu-1.660157" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>White, Gillon lead Syracuse past No. 6 FSU </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-5-baylor-use-late-rally-to-beat-mississippi-1.660206" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No. 5 Baylor use late rally to beat Mississippi </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/georgia-tech-upsets-notre-dame-at-the-buzzer-1.660173" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Georgia Tech upsets Notre Dame at the buzzer</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-9-north-carolina-outhustled-by-miami-1.660160" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No. 9 North Carolina outhustled by Miami</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/kennard-s-late-3-lifts-no-17-duke-past-wake-forest-1.660163" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Kennard's late 3 lifts No. 17 Duke past Wake Forest </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/no-15-wisconsin-takes-down-rutgers-in-ot-1.660152" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>No. 15 Wisconsin takes down Rutgers in OT</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ncaa/video/ncaa-texas-a-m-77-18-west-virginia-81%7E1045677" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>NCAA: Texas A&M 77, (18) West Virginia 81</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/college-football-hofer-guglielmi-dies-at-83-1.657888" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>College football HOFer Guglielmi dies at 83</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ncaa/video/college-basketball-s-titans-go-down-on-tuesday-night%7E1042783" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>College basketball's titans go down on Tuesday night</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-11">
								<a href="/ufc">UFC</a>
								<div id="submenu-11" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/ufc">News</a></li>
											                                                                                	                                        												<li><a href="/ufc/video">Video</a></li>
											                                                                                	                                        												<li><a href="/ufc/events">Events</a></li>
											                                                                                	                                        												<li><a href="/ufc/champions">Champions</a></li>
											                                                                                	                                        												<li><a href="/ufc/rankings">Rankings</a></li>
											                                                                                	                                        												<li><a href="/ufc/fighters">Fighters</a></li>
											                                                                                	                                        												<li><a href="">UFC on TSN</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/korean-zombie-ready-for-ufc-return-1.663537" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>'Korean Zombie' ready for UFC return</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/thompson-wants-donaldson-to-wrap-belt-around-his-waist-at-ufc-209-1.662326" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Thompson wants Donaldson to wrap belt around his waist at UFC 209</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/white-rousey-probably-done-with-fighting-1.661576" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>White: Rousey 'probably done' with fighting</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/nunes-posts-apology-to-rousey-on-instagram-1.661831" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nunes posts apology to Rousey on Instagram</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/shevchenko-masvidal-shine-at-ufc-denver-1.660212" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Shevchenko, Masvidal shine at UFC Denver</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/floyd-fight-with-mcgregor-can-happen-1.660277" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Floyd: Fight with McGregor 'can happen'</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ufc/video/njokuani-dominates-guillard-in-decision-victory%7E1045820" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Njokuani dominates Guillard in decision victory</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ufc-fighter-sullivan-faces-new-doping-charge-1.658798" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UFC fighter Sullivan faces new doping charge</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lewis-browne-to-headline-ufc-halifax-1.656478" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lewis, Browne to headline UFC Halifax</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ortiz-chokes-out-sonnen-in-first-round-to-wrap-up-mma-career-1.655523" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Ortiz chokes out Sonnen in first round to wrap up MMA career</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ufc/video/woodley-feels-he-s-dealing-with-a-different-set-of-rules%7E1040107" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Woodley feels he's dealing with a different set of rules</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ufc/video/nunes-praises-rousey-but-says-now-is-her-time%7E1040106" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Nunes praises Rousey, but says now is her time</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ufc-champion-bisping-to-have-knee-surgery-1.654604" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>UFC champion Bisping to have knee surgery</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/weidman-mousasi-set-for-ufc-210-in-buffalo-1.653790" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Weidman, Mousasi set for UFC 210 in Buffalo</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ufc/video/woodley-thompson-heated-talking-up-rematch%7E1038025" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Woodley, Thompson heated talking up rematch</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ufc/video/what-is-the-motive-behind-nate-diaz-applying-for-a-boxing-license%7E1037824" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>What is the motive behind Nate Diaz applying for a boxing license?</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/ufc/video/rodriguez-dismantles-penn-in-featherweight-bout%7E1036091" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rodriguez dismantles Penn in featherweight bout</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/garbrandt-dillashaw-to-coach-the-ultimate-fighter-1.651454" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Garbrandt, Dillashaw to coach The Ultimate Fighter</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/white-offers-mayweather-mcgregor-25m-1.649759" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>White offers Mayweather, McGregor $25M</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/struve-injured-out-of-ufc-halifax-main-event-1.649578" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Struve injured, out of UFC Halifax main event</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        								<li data-submenu-id="submenu-12">
								<a href="/golf">Golf</a>
								<div id="submenu-12" class="sports-nav-popover">
																																																							<ul>
                                                                                	                                        												<li><a href="/golf">News</a></li>
											                                                                                	                                        												<li><a href="/golf/video">Video</a></li>
											                                                                                	                                        												<li><a href="/golf-gear">Golf Gear</a></li>
											                                                                                	                                        												<li><a href="/golf/pga-tour">PGA Tour</a></li>
											                                                                                	                                        												<li><a href="/golf/lpga">LPGA</a></li>
											                                                                                	                                        												<li><a href="/golf/champions">Champions</a></li>
											                                                                                	                                        												<li><a href="/golf/mackenzie-tour">Mackenzie Tour</a></li>
											                                                                                	                                        												<li><a href="/golf/european-tour">European Tour</a></li>
											                                                                                	                                        												<li><a href="/golf/web-com">Web.com</a></li>
											                                        									</ul>
									<div class="sports-nav-feed">
										<ul class="sports-nav-feed-list">
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tiger-withdraws-from-dubai-desert-classic-1.663652" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tiger withdraws from Dubai Desert Classic</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/talent/it-s-too-early-to-judge-tiger-1.663054" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>It’s too early to judge Tiger</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/must-see/video/must-see-hughes-wears-matthews-jersey-and-tosses-hats-to-fans%7E1049198" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Must See: Hughes wears Matthews jersey and tosses hats to fans</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/kuchar-shoots-7-under-64-to-lead-phoenix-open-1.663485" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Kuchar shoots 7-under 64 to lead Phoenix Open </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/talent/players-prepare-for-golf-s-wildest-weekend-1.662937" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Players prepare for golf's wildest weekend</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tiger-struggles-early-in-dubai-1.662890" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tiger struggles early in Dubai</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/garcia-holds-slim-lead-at-dubai-desert-classic-1.663057" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Garcia holds slim lead at Dubai Desert Classic </strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/mickelson-set-for-phoenix-open-1.662744" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Mickelson set for Phoenix Open</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/talent/is-jon-rahm-for-real-1.660719" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Is Jon Rahm for real?</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tiger-looking-to-federer-for-inspiration-1.662205" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tiger looking to Federer for inspiration</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/radio/toronto-1050/bump-run-season-2-episode-3-1.661558" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Bump & Run: Season 2 - Episode 3</strong>
    																        															        																<span class="icon-small-audio black"></span>
        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/rahm-breaks-through-to-win-at-torrey-1.660464" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Rahm breaks through to win at Torrey</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/wang-wins-qatar-masters-after-three-man-playoff-1.660314" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Wang wins Qatar Masters after three-man playoff</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lincicome-wins-lpga-tour-opener-in-playoff-1.660443" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lincicome wins LPGA Tour opener in playoff</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/snedeker-rodgers-lead-at-pines-hadwin-t-18th-1.660122" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Snedeker, Rodgers lead at Pines; Hadwin T-18th</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tiger-leaves-torrey-pines-early-1.659899" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tiger leaves Torrey Pines early</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/lewis-thompson-share-lpga-tour-lead-1.660130" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Lewis, Thompson share LPGA Tour lead</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/tiger-misses-cut-in-pga-return-1.659606" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Tiger misses cut in PGA return</strong>
    																        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            												<li class="item">
													<div class="item-content">
														<div class="article-content">
															<a href="/golf/video/henderson-pleased-with-second-round-65%7E1045476" />
    															<div class="icon-related-arrow"></div>
																<span>
    																<strong>Henderson pleased with second round 65</strong>
    																        																<span class="icon-small-video black"></span>
        															        																															</span>
    															
															</a>
														</div>
													</div>
												</li>
                                            										</ul>
									</div>
								</div>
                        	</li>
                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                                                	                        	                        
                    													<li data-submenu-id="submenu-13" class="more-sports">
							<a href="#">More Sports</a>
							<div id="submenu-13" class="sports-nav-popover more-sports-popover">
					            <ul>
																								        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	                    <li><a href="/auto-racing">Auto Racing</a></li>
															        																	                    <li><a href="/nascar">NASCAR</a></li>
															        																	                    <li><a href="/chl">CHL</a></li>
															        																	                    <li><a href="/ahl">AHL</a></li>
															        																	                    <li><a href="/esports">esports</a></li>
															        																	                    <li><a href="/figure-skating">Figure Skating</a></li>
															        																	                    <li><a href="/olympics">Olympics</a></li>
															        																	                    <li><a href="/skiing">Skiing</a></li>
															        																	                    <li><a href="/canada-games">Canada Games</a></li>
															        																	                    <li><a href="/boxing">Boxing</a></li>
															        																	                    <li><a href="/rugby">Rugby</a></li>
															        																	                    <li><a href="/u-sports">U Sports</a></li>
															        																	                    <li><a href="/horse-racing">Horse Racing</a></li>
															        																	        																	        																	        							            </ul>

					            					            					            <ul class="more-sports-nav-2">
					            																        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	        																	                    <li><a href="/lacrosse">Lacrosse</a></li>
															        																	                    <li><a href="/cycling">Cycling</a></li>
															        																	                    <li><a href="/other-sports">Other Sports</a></li>
															        							            </ul>
					            				            </div>
						</li>
						
					</ul>
					<div class="nav-footer sports"></div>
				</div>
			</li>
				
        			<li class="hidden">
				<a href="/video">Video</a>
			</li>
					<li class="hidden">
				<a href="/live">Live</a>
			</li>
					<li class="hidden">
				<a href="/radio">Radio</a>
			</li>
					<li class="hidden">
				<a href="/fantasy">Fantasy</a>
			</li>
					<li class="hidden">
				<a href="/tsn-originals">TSN Originals</a>
			</li>
					<li class="hidden">
				<a href="http://www.bardown.com">BARDOWN</a>
			</li>
					<li class="hidden">
				<a href="https://tsnshop.ca">Shop</a>
			</li>
		
		<li class="more-nav">
			<p>More</p>
            <ul>
									<li class="hidden">
						<a href="/video">Video</a>
					</li>
									<li class="hidden">
						<a href="/live">Live</a>
					</li>
									<li class="hidden">
						<a href="/radio">Radio</a>
					</li>
									<li class="hidden">
						<a href="/fantasy">Fantasy</a>
					</li>
									<li class="hidden">
						<a href="/tsn-originals">TSN Originals</a>
					</li>
									<li class="hidden">
						<a href="http://www.bardown.com">BARDOWN</a>
					</li>
									<li class="hidden">
						<a href="https://tsnshop.ca">Shop</a>
					</li>
								<li class="nav-footer"></li>
            </ul>

		</li>
	</ul>
</div>
      
  
                </div>
        </div>      
      </div>
    </div>
    <div id="content-container">
            
                  
    
  
    
  
    
    
        <div class="breaking-news">
	<div class="breaking-news-inner">
		<ul class="breaking-news-list">
        		</ul>
		<div class="breaking-news-buttons">
			<div class="breaking-news-prev"></div>
			<div class="breaking-news-counter"></div>
			<div class="breaking-news-next"></div>
		</div>
	</div>
</div>
      
  
            
                  
    
  
    
  
  
            
                  
    
  
    
  
    
    
        <div id="bm-HeaderAd">
	<div id="leaderboard-ad"></div>
</div>
<script type="text/javascript">
if($(window).width() >= 767){
	adserve(ad1);
}
</script>
      
  
            
      <div class='content-wrapper'>      
      <div class='section-header '>
        
                  
    
  
    
  
    
    
        
<div class="site-header-main">
    <ul class="site-nav ">
        <a href="/nhl"><h3>NHL</h3></a>
        <span class="icon-red-arrow-large"></span>
        
		                    <li class="hidden  ">
				<a href="/nhl">News</a>
            </li>
		            <li class="hidden  ">
				<a href="/nhl/video">Video</a>
            </li>
		            <li class="hidden  ">
				<a href="/nhl/scores">Scores</a>
            </li>
		            <li class="hidden  ">
				<a href="/nhl/schedule">Schedule</a>
            </li>
		            <li class="hidden  ">
				<a href="/nhl/standings">Standings</a>
            </li>
		            <li class="hidden  ">
				<a href="/nhl/statistics">Statistics</a>
            </li>
		            <li class="hidden  ">
				<a href="/bobcast">Bobcast</a>
            </li>
		            <li class="hidden  ">
				<a href="/nhl/teams">Teams</a>
            </li>
		            <li class="hidden  ">
				<a href="/nhl/players">Players</a>
            </li>
		            <li class="hidden  ">
				<a href="/nhl/leaders">Leaders</a>
            </li>
		            <li class="hidden  ">
				<a href="/nhl/transactions">Transactions</a>
            </li>
		            <li class="hidden  ">
				<a href="/tradecentre">Tradecentre</a>
            </li>
		            <li class="hidden  ">
				<a href="/draftcentre">Draftcentre</a>
            </li>
		            <li class="hidden  ">
				<a href="/nhl/injuries">Injuries</a>
            </li>
		            <li class="hidden  ">
				<a href="/nhl/free-agency">Free Agency</a>
            </li>
		            <li class="hidden  last-section-nav">
				<a href="/draftcentre/draft">Draft</a>
            </li>
		
				<li class="more-nav-mobile">
            <ul>
				
									<li class="active">
						<a href="$section.Href">Article</a>
						<div class="more-image"></div>
					</li>
					
											<li>
    						<a href="/nhl">News</a>
    					</li>
    										<li>
    						<a href="/nhl/video">Video</a>
    					</li>
    										<li>
    						<a href="/nhl/scores">Scores</a>
    					</li>
    										<li>
    						<a href="/nhl/schedule">Schedule</a>
    					</li>
    										<li>
    						<a href="/nhl/standings">Standings</a>
    					</li>
    										<li>
    						<a href="/nhl/statistics">Statistics</a>
    					</li>
    										<li>
    						<a href="/bobcast">Bobcast</a>
    					</li>
    										<li>
    						<a href="/nhl/teams">Teams</a>
    					</li>
    										<li>
    						<a href="/nhl/players">Players</a>
    					</li>
    										<li>
    						<a href="/nhl/leaders">Leaders</a>
    					</li>
    										<li>
    						<a href="/nhl/transactions">Transactions</a>
    					</li>
    										<li>
    						<a href="/tradecentre">Tradecentre</a>
    					</li>
    										<li>
    						<a href="/draftcentre">Draftcentre</a>
    					</li>
    										<li>
    						<a href="/nhl/injuries">Injuries</a>
    					</li>
    										<li>
    						<a href="/nhl/free-agency">Free Agency</a>
    					</li>
    										<li>
    						<a href="/draftcentre/draft">Draft</a>
    					</li>
    				
								
            </ul>
		</li>

				<li class="more-nav">
			<p>More</p>
            <ul>
				                    <li class="">
        				<a href="/nhl">News</a>
                    </li>
        		                    <li class="">
        				<a href="/nhl/video">Video</a>
                    </li>
        		                    <li class="">
        				<a href="/nhl/scores">Scores</a>
                    </li>
        		                    <li class="">
        				<a href="/nhl/schedule">Schedule</a>
                    </li>
        		                    <li class="">
        				<a href="/nhl/standings">Standings</a>
                    </li>
        		                    <li class="">
        				<a href="/nhl/statistics">Statistics</a>
                    </li>
        		                    <li class="">
        				<a href="/bobcast">Bobcast</a>
                    </li>
        		                    <li class="">
        				<a href="/nhl/teams">Teams</a>
                    </li>
        		                    <li class="">
        				<a href="/nhl/players">Players</a>
                    </li>
        		                    <li class="">
        				<a href="/nhl/leaders">Leaders</a>
                    </li>
        		                    <li class="">
        				<a href="/nhl/transactions">Transactions</a>
                    </li>
        		                    <li class="">
        				<a href="/tradecentre">Tradecentre</a>
                    </li>
        		                    <li class="">
        				<a href="/draftcentre">Draftcentre</a>
                    </li>
        		                    <li class="">
        				<a href="/nhl/injuries">Injuries</a>
                    </li>
        		                    <li class="">
        				<a href="/nhl/free-agency">Free Agency</a>
                    </li>
        		                    <li class="">
        				<a href="/draftcentre/draft">Draft</a>
                    </li>
        		            </ul>
		</li>

	</ul>
 	</div>
      
    
    
        
<div id="pm-nav-widget">
	<div id="pm-nav-top-container">
		<div class="pm-logo">
							<a href="      /tradecentre  "  title="">
															<img src="http://tsnimages.tsn.ca/ImageProvider/AssetImage?seoId=tradecentre17-subnav-logo-215x42">
														</a>
					</div>
		<div class="promo-nav">
			<ul class="promo-nav-links">
								   <li>
<a  href="http://www.tsn.ca/countdown-to-tradecentre-pens-hoping-to-keep-fleury-1.663718" class=""  onclick="openInFixedWidthWindow(windowWidth, Durl)" >Latest Rumours</a></li>
								   <li>
<a  href="/tradecentre/trade-tracker" class=""  onclick="openInFixedWidthWindow(windowWidth, Durl)" >Trades</a></li>
								   <li>
<a  href="/tsn-hockey-s-trade-bait-list-1.203546" class=""  onclick="openInFixedWidthWindow(windowWidth, Durl)" >Trade Bait</a></li>
							</ul>
		</div>
	</div>
</div>
      
  
            </div>
      <section class='content '>
        <div class='wide'>
                            </div>
        <div class='content-right '>
            		    
                  
    
  
    
  
    
    
        
<script type="text/javascript">

    if(!bigBoxAd)
    {
        var modelType = "bellmedia.tsn.Column";
        var bigBoxAd = {
                            contentPositionInList: '2',
                        feedPositionInList: "1",
            childPositionInList: "1"
        };
    }

</script>

<div class="bigbox-ad-outer-wrapper">
    <div class="bigbox-ad-wrapper">
        <div id="bigbox-ad"></div>
    </div>
</div>

<script type="text/javascript">

if($(window).width() >= 767){
	adserve(ad2);
}

</script>
      
    
    
        
  <section class="widget" id="related">
	  	<header class="rightrail-header">
			<p>Related</p>
			<div class="clear"></div>
		</header>
	    
	    <div class="related-suggested">
		    <ul>
															<li>
														                                    <a href="/radio/edmonton-1260/audio/seravalli-shattenkirk-exit-more-likely-with-hitchcock-s-firing-1.663193">
                                        Seravalli: Shattenkirk exit more likely with Hitchcock's firing
                                    </a>
                                    <span class="audio-arrow"></span>
														
						</li>
											    </ul>
	  	</div>
  </section>

      
    
    
        









<script>
    var onePlayerWebObj = { type: 'oneplayerweb', language: 'en', metadataInfo: true, share: true, embed: false, overlayHeaderVisible: false, overlayFooterVisible: false};

    var persistentPlayer = {
        enabled: "true"
    }

    var siteSections = [];
		        siteSections.push("nhl");
		        siteSections.push("nfl");
		        siteSections.push("cfl");
		        siteSections.push("nba");
		        siteSections.push("mlb");
		        siteSections.push("tennis");
		        siteSections.push("soccer");
		        siteSections.push("hockey canada");
		        siteSections.push("curling");
		        siteSections.push("ncaa");
		        siteSections.push("ufc");
		        siteSections.push("golf");
		        siteSections.push("auto racing");
		        siteSections.push("nascar");
		        siteSections.push("chl");
		        siteSections.push("ahl");
		        siteSections.push("esports");
		        siteSections.push("figure skating");
		        siteSections.push("olympics");
		        siteSections.push("skiing");
		        siteSections.push("canada games");
		        siteSections.push("boxing");
		        siteSections.push("rugby");
		        siteSections.push("u sports");
		        siteSections.push("horse racing");
		        siteSections.push("lacrosse");
		        siteSections.push("cycling");
		        siteSections.push("other sports");
		
    var axisCollectionObj_7_420343_1485353593 = {
        contentType: 'collection',
        collectionId: 71,
        layout: 'rail',
        pageSize: '10',
        dateFilterEnabled: false,
        videoLimit: '10',
        videoLength: '3',
        relatedEnabled: false,
        siteSections: siteSections
    };

		        $(function() {
            // Hide Authentication
            $('.videoAuthentication', '[data-obj-id="axisCollectionObj_7_420343_1485353593"]').hide();
        });
		
</script>



<section class="axis-collection-container rail"  data-obj-id="axisCollectionObj_7_420343_1485353593" ng-controller="AxisCollection" ng-init="init()" >

	        <header class="rightrail-header">
            <p>Latest Video</p>
            <div class="clear"></div>
        </header>
	
	        <div class="preloader" ng-hide="dataLoaded"></div>
	
    <div ng-cloak ng-hide="!dataLoaded || (axisCollection.length == 0)" class="wrapper">

			
	        <div class="media-container rail" ng-class="{enableAutoPlay: false == false}">

            <div class="media-content">
			                <div class="video-player-wrapper">

					
									    
        <script>
        var onePlayerWebObj = { type: 'oneplayerweb', langauge: 'en', metadataInfo: true, share: true, embed: true, overlayHeaderVisible: false, overlayFooterVisible: false };
    </script>

        <div class="videoPlayer" data-axis-id="" data-element-id="mediaplayerelement_7_420343_1485353593">
        <div id="mediaplayerdiv_7_420343_1485353593" class="mediaplayerdiv"></div>
    </div>

					
                </div>

			                <div class="headline" ng-if="currentStream">
                    <h2 >{{ currentStream.Name }}</h2>

					                        <p >{{ currentStream.Desc }}</p>
					
					
									                </div>

            </div>
        </div>

	        <div class="playlist-container">
            <h2 >
				                    Related Video
				            </h2>
            <div class="playlist-wrapper">
                <ul class="playlist">
                    <li ng-repeat="video in axisCollection" ng-class="{'last':$last,'first':$first}" ng-repeat-complete>
                        <a href="" ng-click="handleClick(video.Id, video.Name, $event)" data-id="{{ video.Id }}" data-name="{{ video.Name }}">
                            <div class="media">
                                <div class="media-overlay" ng-class="{'live': video.Type == 'stream'}">
                                    <div class="up-next" ng-if="video.Id == nextStreamId">
                                        <span>Up Next</span>
                                    </div>
                                    <div class="now-showing" ng-if="video.Id == currentStreamId">
                                        <span>Now Showing</span>
                                    </div>
                                </div>
                                <img ng-if="$index > 4" ng-src="/img/elements/preloaders/preloader_black_video.gif" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
                                <img ng-if="$index <= 4" ng-src="{{ video.Images[0].Url }}?width=140&height=79" data-image="{{ video.Images[0].Url }}?width=140&height=79" alt="{{ video.Name }}" />
								                            </div>
                            <div class="video-content"><p >{{ video.Name }}</p>
                            </div>
                        </a>
                        <div class="border"></div>
                    </li>

                </ul>
                <div class="playlist-arrow top-arrow"></div>
                <div class="playlist-arrow bottom-arrow"></div>
            </div>

					                <div class="playback-switch hide" >
                    Continuous Play:
                    <form class="switch">
                        <input type="radio" name="playback" value="true" checked>ON
                        <input type="radio" name="playback" value="false">OFF
                    </form>
                </div>
			        </div>

    </div>

    <div class="no-data-found">
		            <p>The information you requested is not available at this time, please check back again soon.</p>
		    </div>

			    	
</section>

	

      
    
    
        
<section class="widget" id="columnists">
    <header class="rightrail-header">
        <p>Columnists</p>
        <div class="clear"></div>
    </header>
    
            <div class="columnists-container">
                        
                                <ul>
                                                            <li>
                                                        <div class="left">
                                                                <h4 class="category-header"><a href="/talent/pierre-lebrun-1.56453">Pierre LeBrun</a></h4>							
                                <p><a href="/why-a-deal-for-shattenkirk-may-be-a-challenge-1.663818">Why a deal for Shattenkirk may be a challenge</a></p>
                            </div>
							                            <div class="right">
                            	                                <a href="/why-a-deal-for-shattenkirk-may-be-a-challenge-1.663818"><img src="http://tsnimages.tsn.ca/ImageProvider/AssetImage?seoId=pierre-lebrun&width=140&height=140" alt="Pierre LeBrun" /></a>
                            </div>
							                            <br class="clear">
                        </li>
                                                                                <li>
                                                        <div class="left">
                                                                <h4 class="category-header"><a href="/talent/frank-seravalli-1.315903">Frank Seravalli</a></h4>							
                                <p><a href="/impending-demolition-weighing-on-avs-core-1.663789">Impending demolition weighing on Avs' core</a></p>
                            </div>
							                            <div class="right">
                            	                                <a href="/impending-demolition-weighing-on-avs-core-1.663789"><img src="http://tsnimages.tsn.ca/ImageProvider/AssetImage?seoId=tsn-frank-seravalli-headshot-620x349&width=140&height=140" alt="Frank Seravalli" /></a>
                            </div>
							                            <br class="clear">
                        </li>
                                                                                <li>
                                                        <div class="left">
                                                                <h4 class="category-header"><a href="/talent/kristen-shilton-1.592030">Kristen Shilton</a></h4>							
                                <p><a href="/leafs-blown-out-for-second-straight-game-1.663605">Leafs blown out for second straight game</a></p>
                            </div>
							                            <div class="right">
                            	                                <a href="/leafs-blown-out-for-second-straight-game-1.663605"><img src="http://tsnimages.tsn.ca/ImageProvider/AssetImage?seoId=headshot-kristen-shilton-620x349&width=140&height=140" alt="Kristen Shilton" /></a>
                            </div>
							                            <br class="clear">
                        </li>
                                                    </ul>
                
                    </div>
        
                    <a href="      /columnists/hockey  " class="view-all"  title="">MORE From TSN'S Hockey COLUMNISTS</a>
    </section>

      
    
    
        
<style>
  #statsiframeTSN-Shop---NHL{
    width: 100%;
    height: 480px;
    border: none;
    overflow-y: hidden;
  }
</style>

<div class="iframe-wrapper">
	<iframe id="statsiframeTSN-Shop---NHL" scrolling="yes" seamless="seamless" src="https://d1t8lvy0k6d9jm.cloudfront.net/tools/extPromo.php?type=nhl" frameBorder="0"></iframe>
</div>
      
    
    
        <div id="Adoop"></div>
<script type="text/javascript">

if($(window).width() >= 767){
	adserveoop(oopad);
}

</script>
      
  
        		      			      		          </div>
        <div class='content-main'>
                                          
                                                
            


            
            
    
    
        
        <script>
            var dynamicCardObj = {
                webApiUrl: '//stats.tsn.ca/HGET/urn:tsn:nhl:player:%s/header?type=json',
                league: 'NHL',
                enableLinking: 'true',
                site: 'tsn'
            }
        </script>
        <article class="standard-article standard-video-article" ng-controller="bmDynamicCard">

        
        <div class="article">
            
                        <header>
                		                                                                        
                    <div class="tags">
            <ul>
                                                                                                                                                                                                                            <li class="highlighted">            <h4><a href="      /nhl  ">NHL</a></h4>
    </li>
                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /tradecentre  ">TradeCentre</a></h4>
    </li>
                                                            
                                                                                                                                                                                                                                                                                                                                    <li class="unhighlighted">            <h4><a href="      /talent/pierre-lebrun-1.56453
  ">Pierre LeBrun</a></h4>
    </li>
                                                            
                                                                                                                                            
                                                
                                            </ul>
        </div>
        	    <div class="date ">
	        <p>        
                        6m ago
            <p>
	    </div>
                    <div class="headline" >
                                            <h1>Why a deal for Shattenkirk may be a challenge</h1>
                                                                        </div>
                <div class="article-info ">
                                                                <div class="sources">
                            <p>
                                By <a href='/talent/pierre-lebrun-1.56453' class="author">Pierre LeBrun</a>
                            </p>
                        </div>
                    					
                    					<ul class="social-right">
                                                                        <li>
                            <div id="shareBarDiv"></div>
                        </li>
                                                                    </ul>
                </div>
                <div class="clear"></div>
            </header>

                                        <div class="article-media enableAutoPlay">
                                            <script>
        //build playlist object
        var videoPlaylistObj = {
            enableContinuousPlay: true,
            playlist: []
        }

        //loop through video list and add videos to videoObj
                    var videoObj = { Id: 1049242, Name: "Will the Leafs try to acquire Shattenkirk?", ImageUrl: 'http://images2.9c9media.com/image_asset/2017_2_2_572a4cd0-f3df-4d48-8b1f-9ef438109b86_jpg_1920x1080.jpg', Duration: 112.713, Live: eval(false) }
            videoPlaylistObj.playlist.push(videoObj);
                    var videoObj = { Id: 1049246, Name: "Not a ton of demand for Shattenkirk", ImageUrl: 'http://images2.9c9media.com/image_asset/2017_2_2_6c1cca06-4c74-4bf3-83fb-dda3f52fad1f_jpg_1920x1080.jpg', Duration: 121.421, Live: eval(false) }
            videoPlaylistObj.playlist.push(videoObj);
                    var videoObj = { Id: 1048016, Name: "What value does Shattenkirk hold?", ImageUrl: 'http://images2.9c9media.com/image_asset/2017_2_2_0b6df609-7eac-4fdb-b6be-0b7de2fb44f7_jpg_1920x1080.jpg', Duration: 110.544, Live: eval(false) }
            videoPlaylistObj.playlist.push(videoObj);
                    var videoObj = { Id: 1049043, Name: "Insider Trading: Avalanche expect a lot in return for Duchene", ImageUrl: 'http://images2.9c9media.com/image_asset/2017_2_2_b8d2e018-29b4-48fd-a078-feeba5c751c5_jpg_1920x1080.jpg', Duration: 264.698, Live: eval(false) }
            videoPlaylistObj.playlist.push(videoObj);
            </script>



<div class="video-outer-wrapper"  ng-controller="VideoPlayerPlaylist" ng-init="init()"  >
    <div class="video-wrapper stuck">
        <div class="video-container">
                    
        <script>
        var onePlayerWebObj = { type: 'oneplayerweb', langauge: 'en', metadataInfo: true, share: true, embed: true, overlayHeaderVisible: false, overlayFooterVisible: false };
    </script>

        <div class="videoPlayer" data-axis-id="1049242" data-element-id="mediaplayerelement_1_663448">
        <div id="mediaplayerdiv_1_663448" class="mediaplayerdiv"></div>
    </div>

                        <div class="videoAuthentication">
                <span class="videoLogout" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">VIDEO SIGN OUT</span>
            </div>
        </div>
    </div>

                <div class="scroll-container horizontal">
            <div class="scroll-container-frame">
                <ul>
                    <li ng-repeat="video in playlist" ng-repeat-complete>
                        <a href="" ng-click="handleClick(video.Id, $index, $event)" data-id="{{ video.Id }}">
                            <div class="media">
                                <div class="media-overlay" ng-class="{'live': video.Live }">
                                    <div class="up-next" ng-if="video.Id == nextStreamId  && enableContinuousPlay">
                                        <span>Up Next</span>
                                    </div>
                                    <div class="now-showing" ng-if="video.Id == currentStreamId">
                                        <span>Now Showing</span>
                                    </div>
                                </div>
                                <img title="{{ video.Name }}"  ng-src="{{ video.ImageUrl }}?height=108&amp;width=193">
                                <div class="video-duration" ng-if="video.Duration">{{ video.Duration | time }}</div>
                            </div>
                            <p>{{ video.Name }}</p>
                        </a>
                    </li>
                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>

        </div>
    </div>

                
                                </div>
    
                        <div class="article-text">
                                                    <div class="columnist">
                                                <img class="columnist-image" alt="Columnist image" src="http://tsnimages.tsn.ca/ImageProvider/AssetImage?seoId=pierre-lebrun&width=165" />
                                                <div class="columnist-details">
                            <a class="columnist-name" href="/talent/pierre-lebrun-1.56453">
                                Pierre LeBrun
                            </a>
                            <p class="tagline">TSN Hockey Insider</p>                            <p><a class="twitter-cta" href="http://twitter.com/Real_ESPNLeBrun" target="_blank">Follow</a><span class="divider">|</span><a class="archive-cta" href="/talent/pierre-lebrun-1.56453">Archive</a></p>
                        </div>
                    </div>
                                <p>There has been plenty of speculation about the St. Louis Blues entertaining a potential a sign-and-trade deal involving Kevin Shattenkirk before the March 1 deadline.</p>

<p>Shattenkirk is in the final year of a four-year, $17 million deal and is scheduled to become an unrestricted free agent on July 1. If he were to agree to an extension with the team that acquires him, it could help the Blues garner more value in a trade.</p>

<p>I think St. Louis would potentially be open to that kind of scenario under the right circumstances. But I’ve yet to hear of a single team that has actually contacted the Blues about it. Sources around the league indicate that all the clubs that have talked to St. Louis so are interested more in a rental scenario for the defenceman.</p>

<p>Why?</p>

<p>"Because of the flat-cap fear," said one Eastern Conference team executive.</p>

<p>So many teams are hamstrung by the cap already, and offering $7 million a year to the 28-year-old blue-liner would be a huge commitment to make before next season’s financial landscape is fully clear.</p>

<p>Don’t get me wrong; if Shattenkirk is still unsigned on July 1 and hits the market as the uncontested, No. 1 blueliner available, he’s going to get huge money. But I get the feeling some of the teams want to wait until June, when they know the exact salary-cap figure they're dealing with before splurging on him.</p>

<p>Then again, it’s early. Perhaps over the next three-plus weeks a team will decide that trying to sign him now is worth it after examining all of its options.</p>

<p>As speculated elsewhere, I believe the New York Rangers and Boston Bruins are among the list of teams that have kicked the tires on Shattenkirk. But I also think that veteran Blues GM Doug Armstrong is in no hurry and will remain patient. The offers for the No. 1 available defenseman on this year’s market will only improve. There aren’t any better blue-liners available.</p>

<p>Elsewhere:</p>

<p>I believe that Ken Hitchcock wants to coach again, but with a caveat. I think the right fit for the veteran coach will hinge on his working relationship with the team's GM and not its talent level. If Hitchcock finds a GM (like he had in Doug Armstrong) whom he can fully trust and who will let him flex his coaching philosophy, he would consider coaching again. He will not coach again just to coach.</p>

<p>There are no shortage of suitors for Matt Duchene, but the Colorado Avalanche are patiently waiting this out. If they don’t get the high-quality package they covet in return, they're ready to wait until after the season. "There’s a better deal in June for them," opined one Western Conference team executive. The Montreal Canadiens, I believe, are among the long list of teams that are interested - but not at a sky-high price.</p>

<div class="embedded-video align-left width-300" contenteditable="false" id="video-663422-1486135918770-wrapper">
        
        <script>
        var onePlayerWebObj = { type: 'oneplayerweb', langauge: 'en', metadataInfo: true, share: true, embed: true, overlayHeaderVisible: false, overlayFooterVisible: false };

        var persistentPlayer = {
            enabled: "true"
        }
    </script>

    <div class="custom-title"></div>

    <div class="video-outer-wrapper">
        <div class="video-wrapper stuck">
            <div class="video-container">
                                <div class="videoPlayer" data-axis-id="1049043" data-element-id="mediaplayerelement_1_663422">
                    <div id="mediaplayerdiv_1_663422" class="mediaplayerdiv"></div>
                </div>
            </div>
        </div>
    </div>

    <div class="title">Insider Trading: Avalanche expect a lot in return for Duchene</div>
    <p class="summary">The TSN Hockey Insiders discuss the asking price for Matt Duchene, where Kevin Shattenkirk might end up and the heavy interest in Martin Hanzal puts the Coyotes in a strong position.</p>  
    

</div>

<p>I still think 6-foot-6 pending UFA center Martin Hanzal is a better fit for the Habs because they need his size. I'm hearing that the Arizona Coyotes have serious inquirious from 10 teams and are in the process of whittling down the list.</p>

<p>The Los Angeles Kings and Avalanche chatted briefly last month about Gabriel Landeskog. But I don’t think there’s an obvious fit given the Avs’ penchant for a young, high-end defensive prospect as being part of any deal.</p>

<p>A nice consolation prize for teams that strike out on Shattenkirk could be pending UFA Dmitry Kulikov. The Buffalo Sabres will move Kulikov right close to March 1 if they fall out of the playoff race.</p>

<p>My understanding is that, for the Toronto Maple Leafs, the bigger picture still trumps all. Of course, winning this year is important, as it would help the growth of the team's young core. But I don’t think the Leafs will spend any high-end future assets for a big rental. So an impactful trade would need to address both short-term needs - and beyond.</p>

<p>I don’t view the Edmonton Oilers as a current trade fit for Shattenkirk. The Oilers have taken significant strides this season and are likely playoff-bound, but now is not the time in their window to flush out major future assets for a costly rental.</p>


                                            </div>
        </div>

        

    </article>



        
    
        
    
    <script>
        //Set gigya info
        window.gigyaMeta = {
            contentId: '1.663818',
            title: 'Why a deal for Shattenkirk may be a challenge',
            description: 'TSN Hockey Insider Pierre LeBrun offers up the latest rumblings on the Blue defenceman, Matt Duchene, Gabriel Landeskog and what the Habs, Leafs and Oilers may (or may not) do.',
            image: 'http://www.tsn.ca/polopoly_fs/1.197246!/fileimage/httpImage/image.jpg_gen/derivatives/landscape_620/kevin-shattenkirk.jpg',
            socialPluginsLoaded: false
        };

        // Call build social plugins (in cases where the gigya API loaded before page finished rendering)
        if(gigyaLoaded){
            buildSocialPlugins();
        }
    </script>


                              
                  
    
  
    
  
    
    
        
<article class="article-feed three-column">
	            <div class="article-content">
        <h3>Latest NHL Videos</h3>
        <div class="clear"></div>
    </div>
    <div class="headline">
        <div class="feed-widget scroll-container horizontal">
            <div class="scroll-container-frame">
                <ul class="">
                    
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/nhl/video/level-of-concern-for-maple-leafs-after-third-straight-loss%7E1049750"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="Level of concern for Maple Leafs after third straight loss?" alt="Level of concern for Maple Leafs after third straight loss?" src="http://images2.9c9media.com/image_asset/2017_2_3_70b5add3-029e-4783-9f25-a070d57b1d02_jpg_1920x1080.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">9:47</div>
                                                        </div>
                                                                                                                                            
                                <p>Level of concern for Maple Leafs after third straight loss?</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/nhl/video/mcguire-on-nylander-s-future-in-toronto%7E1049740"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="McGuire on Nylander's future in Toronto" alt="McGuire on Nylander's future in Toronto" src="http://images2.9c9media.com/image_asset/2017_2_3_06f3db40-18cb-445e-a919-5c81b3520ea3_jpg_1920x1080.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">9:48</div>
                                                        </div>
                                                                                                                                            
                                <p>McGuire on Nylander's future in Toronto</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/nhl/video/nhl-senators-5-lightning-2%7E1048508"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="NHL: Senators 5, Lightning 2" alt="NHL: Senators 5, Lightning 2" src="http://images2.9c9media.com/image_asset/2017_2_3_d8823b1b-9a15-4766-a0c2-a1c5405436e8_jpg_1920x1080.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">1:41</div>
                                                        </div>
                                                                                                                                            
                                <p>NHL: Senators 5, Lightning 2</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/nhl/video/nhl-canadiens-1-flyers-3%7E1048510"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="NHL: Canadiens 1, Flyers 3" alt="NHL: Canadiens 1, Flyers 3" src="http://images2.9c9media.com/image_asset/2017_2_3_1064f542-3d84-43b8-a16e-5fc73d9397bd_jpg_1920x1080.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">1:31</div>
                                                        </div>
                                                                                                                                            
                                <p>NHL: Canadiens 1, Flyers 3</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/nhl/video/nhl-oilers-0-predators-2%7E1048505"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="NHL: Oilers 0, Predators 2" alt="NHL: Oilers 0, Predators 2" src="http://images2.9c9media.com/image_asset/2017_2_2_8a74b9cc-a059-4a2e-8303-93eb69055707_jpg_1920x1080.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">0:43</div>
                                                        </div>
                                                                                                                                            
                                <p>NHL: Oilers 0, Predators 2</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/nhl/video/nhl-sharks-4-canucks-1%7E1048502"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="NHL: Sharks 4, Canucks 1" alt="NHL: Sharks 4, Canucks 1" src="http://images2.9c9media.com/image_asset/2017_2_3_938e4e38-1c79-45db-9c39-cc4269770098_jpg_1920x1080.jpg?height=135&width=240"/>
                                                                                                     
                        
                        <div class="video-duration">2:03</div>
                                                        </div>
                                                                                                                                            
                                <p>NHL: Sharks 4, Canucks 1</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/nhl/video/nhl-jets-4-stars-3%7E1048504"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="NHL: Jets 4, Stars 3" alt="NHL: Jets 4, Stars 3" src="http://images2.9c9media.com/image_asset/2017_2_2_af241dda-b00f-4d2c-ab08-0dc7070e5fff_jpg_1920x1080.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">1:55</div>
                                                        </div>
                                                                                                                                            
                                <p>NHL: Jets 4, Stars 3</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/nhl/video/nhl-maple-leafs-1-blues-5%7E1048503"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="NHL: Maple Leafs 1, Blues 5" alt="NHL: Maple Leafs 1, Blues 5" src="http://images2.9c9media.com/image_asset/2017_2_2_5e1dcf12-8dbe-46c2-9dcc-16ee8c8890eb_jpg_1920x1080.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">2:10</div>
                                                        </div>
                                                                                                                                            
                                <p>NHL: Maple Leafs 1, Blues 5</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/nhl/video/nhl-blackhawks-4-coyotes-3%7E1048499"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="NHL: Blackhawks 4, Coyotes 3" alt="NHL: Blackhawks 4, Coyotes 3" src="http://images2.9c9media.com/image_asset/2017_2_2_66fb4d5e-de29-49fe-a2eb-32d4136d5910_jpg_1920x1080.jpg?height=135&width=240"/>
                                                                                                    
                        
                        <div class="video-duration">0:55</div>
                                                        </div>
                                                                                                                                            
                                <p>NHL: Blackhawks 4, Coyotes 3</p>
                            </a>
                        </li>
                                        	
                    	                        
                                                                        
                        <li>
                            <a             href="/video/shaw-put-on-notice-by-canadiens-coaching-staff%7E1049315"
    >
                            
                                                                                                                                                                                                                                                                    <div class="media">
                                                <div class="media-overlay"></div>
                                                <img title="Shaw put on notice by Canadiens' coaching staff" alt="Shaw put on notice by Canadiens' coaching staff" src="http://images2.9c9media.com/image_asset/2017_2_3_5faa282a-5ca1-47e1-b0b1-af34a13363d8_jpg_1920x1080.jpg?height=135&width=240"/>
                                                                                                     
                        
                        <div class="video-duration">1:05</div>
                                                        </div>
                                                                                                                                            
                                <p>Shaw put on notice by Canadiens' coaching staff</p>
                            </a>
                        </li>
                    
                </ul>
                <div class="shadow-left"></div>
                <div class="shadow-right"></div>
            </div>

            <div class="clear"></div>
        </div>    
    </div>
                    </article>
      
  
              </div>
      </section>
    </div>

                        
<footer class='hub-footer'>
  <div class='site-footer'>
    <div class='site-footer-main'>
      <ol class='site-footer-nav'>
                <li>
          <a href="/1.89048">TSN.ca Help</a>
        </li>
    		        <li>
          <a href="http://www.tsn.ca/tsn-go-mobile-platforms-1.432055">Mobile</a>
        </li>
    		        <li>
          <a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy">Privacy</a>
        </li>
    		        <li>
          <a href="http://www.bellmedia.ca/bell-media-website-terms-conditions/">Terms & Conditions</a>
        </li>
    		        <li>
          <a href="https://jobs.bce.ca/go/jobs-with-bell-media/357957/">Careers</a>
        </li>
    		        <li>
          <a href="/advertise-with-tsn-ca-1.80463">Advertise with TSN.ca</a>
        </li>
    		        <li>
          <a href="/tsn-front-row">TSN Front Row</a>
        </li>
    		      </ol>
      <div class="left">&copy; 2017<a href="http://www.bellmedia.ca/" class="site-footer-bell-logo"> </a>All Rights Reserved</div>
    </div>
  </div>
  <div id="getsat-widget-7028"></div>
</footer>


<script type="text/javascript">

  //setting up default variable in case this value never gets set in production
  var defaultAuthBrand;
  if('' == "bnn"){
    defaultAuthBrand = 'bnn';
  }else{
    defaultAuthBrand = 'tsn';
  }

  window.siteConfig = {
    brand: 'tsn',

    // Video Player Configs
    videoPlayerConfig: {
      axisBaseUrl: '//capi.9c9media.com',
      axisDestCode: 'tsn_web',
      playerApi: 'https://player.9c9media.com/channels/tsn_web/apiInterfaceOne.js',
      localStorageEnabled: '',
      authEnvironment: 'prod',
      authBrand: defaultAuthBrand
    },

    // Ads Config
    adsConfig: {
      adSite: 'ctv.tsn.ca',
      kruxId: 'IjHlQISs',
      bigboxPosition: ''
    },

    // Gigya Config
    gigyaConfig: {
      gigyaApiKey: '3_NO0S7G3K4yA7tylTjbxf7Vk-jLJBY926wR1ptGDaNNyfj5XIQVvZh7rI6j_lTvAi',
      regSource: 'www.tsn.ca'
    },

    
    // Tracking Config
    trackingConfig: {
      trackAccount: 'ctvgmdefault',
      trackAuthUrl: '//cauth.9c9media.com/auth9/axisAuthApi.js',
      trackDestinationCode: '',
      trackGlobalSuites: 'ctvgmtvetsnglobalsuite',
      trackSiteAccount: 'ctvgmtvetsndesktop',
      trackSiteId: 'tsn',
      trackVersion: ''
    }
  };

</script>

  	<script type="text/javascript" src="/js/bellmedia/plugins.min.js?66"></script>
  
<!--[if gt IE 8]><!-->   	<script type="text/javascript" src="/js/bellmedia/angular.min.js?66"></script>
   <!--<![endif]-->
<!--[if lt IE 9]>   	<script type="text/javascript" src="/js/bellmedia/angular-ie8.min.js?66"></script>
   <![endif]-->


<script type="text/javascript">
  window.sportSection = '';
            window.sportSection = 'NHL';
                                                                                                                                                                        
  //Load Auth9 Api call
  window.axisAuthApi_pageCfg = {
      destinationCode: window.siteConfig.videoPlayerConfig.axisDestCode,
      id: window.siteConfig.brand.toUpperCase()
  };
</script>

<script type="text/javascript" src="https://auth.9c9media.ca/auth/main.js"></script>
<script type="text/javascript">
  $(function(){
      initAuth();
  });
  function initAuth () {
              var brand = window.siteConfig.videoPlayerConfig.authBrand;
              var platform = 'web';
              var environment = window.siteConfig.videoPlayerConfig.authEnvironment;

          BmAuth.init(brand, platform, environment)
          .then( function() {})
          .catch( function(errorPackage) { console.log('[BmAuth] init failed', errorPackage); });
  };
</script>

  	<script type="text/javascript" src="/js/bellmedia/tracking.min.js?66"></script>
  
  	<script type="text/javascript" src="/js/bellmedia/main.min.js?66"></script>
  
  	<script type="text/javascript" src="/js/bellmedia/tsn.min.js?66"></script>
  

  
        	<script type="text/javascript" src="/js/bellmedia/partials/common/articles.min.js?66"></script>
    


 
<script type="text/javascript">
  // Set gigya registration source
  window.__gigyaConf = { regSource : 'www.tsn.ca' };
  // Load gigya script asyncronously
  (function() {
    var s = document.createElement('script');
    s.type='text/javascript';
    s.async=true;
    s.src = 'https://cdns.gigya.com/js/gigya.js?apiKey=3_NO0S7G3K4yA7tylTjbxf7Vk-jLJBY926wR1ptGDaNNyfj5XIQVvZh7rI6j_lTvAi';
    document.getElementsByTagName('head')[0].appendChild(s);
  })();
</script>


<script type="text/javascript" src="https://tru.am/scripts/custom/bellmedia.js"></script>


<script type="text/javascript">
  var autoRefreshEnabled = ('false' == 'true') ? true : false,
      autoRefreshInterval = parseInt('$autoRefreshInterval'), //Assume in mins
      minRefreshInterval = 1000 * 60 * 5, //5 mins
      refreshTimer = null;

  // Convert and set auto refresh interval
  if (!isNaN(autoRefreshInterval)) {
    // Convert refresh interval to milliseconds
    autoRefreshInterval = autoRefreshInterval * 60 * 1000;
    // Make sure refresh interval is above minRefreshInterval
    if (autoRefreshInterval < minRefreshInterval) autoRefreshInterval = minRefreshInterval;
  } else {
    // Otherwise set interval to minRefreshInterval
    autoRefreshInterval = minRefreshInterval;
  }

  // If auto refresh checkbox is enabled
  if (autoRefreshEnabled) {
    // Start timeout function
    window.autoRefreshStart = function(){
        refreshTimer = setTimeout(function(){
          window.location.reload(1); //Force clear cache
        }, autoRefreshInterval);
    }
    // Stop timeout function
    window.autoRefreshStop = function(){
        if (refreshTimer != null){
          clearTimeout(refreshTimer);
          refreshTimer = null;
        }
    }
    // Start timeout function
    window.autoRefreshStart();
  }
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
  { (i[r].q=i[r].q||[]).push(arguments)}
  ,i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-22045963-1', 'auto');
  ga('send', 'pageview');
</script>

    
    <div class='sidr-blocker'></div>
    </div>
  </body>
</html>